Engine intermitten stall/cutting out/dying - Harley Davidson Forums: Harley Davidson Motorcycle Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-24-2012, 03:23 PM Thread Starter
Harley Dad
 
Boats's Avatar
 
Join Date: Nov 2009
Location: Owens Cross Roads, AL
Posts: 17
Exclamation Engine intermitten stall/cutting out/dying


Have a really perplexing problem with my 2007 Softail Custom. I have a Power Commander, Big Sucker air cleaner, Vance & Hines Big Radius exhaust. Been dyno'd. Couple weeks ago while out riding, my bike started to cut out and actually died while making a turn. It restarted ok but the stalling and cutting out continues intermittenly while riding.

I have checked all the wiring while the engine is running to see if it will cut out or if anything was loose or shorting out. Engine continued to run just fine.

I have had it to the dealer and they found nothing, and there were no codes. The gas has been from various stations and I am running Sea Foam in the gas as well.


HELP!!! I am at wit's end with this problem as it if ruining my riding.
Boats is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-24-2012, 03:25 PM
I'll help you hide the body
 
misinlink's Avatar
 
Join Date: Mar 2011
Location: S Florida
Posts: 6,796
Try pulling the PC and see if the symptoms go away

Leave the gun. Take the cannoli.



borrowed from gtrman66
Rules:
#1. Post #1: "New to Community"
#2. Buy a HD Service Manual, best $70 you'll spend
#3. Try the search function, we might have already answered your question
#4. Don't post classifieds until you meet the rules
#5. Don't bad mouth dealers until we know you, there are always 2 sides
misinlink is online now  
post #3 of 11 (permalink) Old 09-24-2012, 05:09 PM
Retired citizen
 
SCHMIDTYS's Avatar
 
Join Date: Jun 2009
Location: Pt. Wash.,WI
Posts: 14,683
Yes ... Agree ... pull the PC to see if the symptoms go away !

Disclaimer : Don't believe anything I say unless you are absolutely sure that I know what I'm talking about .
SCHMIDTYS is online now  
post #4 of 11 (permalink) Old 09-26-2012, 09:19 AM Thread Starter
Harley Dad
 
Boats's Avatar
 
Join Date: Nov 2009
Location: Owens Cross Roads, AL
Posts: 17
Thanks for the idea. I really hoped it would not come to this being as how the PC is only a couple years old. Will give it a try and let you all know the outcome. Thanks again.
Boats is offline  
post #5 of 11 (permalink) Old 09-26-2012, 11:06 AM
Senior Member
 
nipplesurfer's Avatar
 
Join Date: Mar 2012
Location: Virginia
Posts: 2,760
Quote:
Originally Posted by Boats View Post
Thanks for the idea. I really hoped it would not come to this being as how the PC is only a couple years old. Will give it a try and let you all know the outcome. Thanks again.
Seen them fail at 3 years, but not often.

It may be that the only purpose for your life is to serve as a warning to others.

It may be that the only purpose of your life is to serve as a warning to others
nipplesurfer is online now  
post #6 of 11 (permalink) Old 09-26-2012, 08:16 PM
18 wheeler pilot
 
Join Date: Sep 2012
Location: East TN Dragon Slayer
Posts: 25
I would also clean and tighten battery cables.
checkers is offline  
post #7 of 11 (permalink) Old 09-28-2012, 02:55 PM Thread Starter
Harley Dad
 
Boats's Avatar
 
Join Date: Nov 2009
Location: Owens Cross Roads, AL
Posts: 17
Talked to Dyno Jet today and they gave me an RO# to ship it back to them for a complete check.
Boats is offline  
post #8 of 11 (permalink) Old 11-13-2012, 02:44 PM Thread Starter
Harley Dad
 
Boats's Avatar
 
Join Date: Nov 2009
Location: Owens Cross Roads, AL
Posts: 17
OK folks, I'm finally getting back to you with an update. After much delay, Dyno Jet finally checked out my PC. They found nothing wrong. Go figure! They updated the firmware. shipped it back and I re-installed it. I did cover the two unused plug-ins with water tight tape and several coats of liquid electrical tape to ensure no moisture issues. GOOD NEWS! No more misses or hick ups so far. Have no idea what the problem was but glad that it is hopefully fixed. Mystery I guess.
Boats is offline  
post #9 of 11 (permalink) Old 11-13-2012, 05:44 PM
dub
VA Fender Bender
 
dub's Avatar
 
Join Date: Oct 2012
Location: Richmond, VA
Posts: 4,852
Garage
i hate mysteries.....

Dave

http://dmwphoto.smugmug.com


I Googled "who gives an eff?", my name was not listed......
dub is online now  
post #10 of 11 (permalink) Old 12-21-2012, 02:01 PM
Junior Member
 
Join Date: Oct 2012
Location: Kansas
Posts: 4
If this scooter is carbureted, the next time you run into the intermitten missing and dying, ya might try removing and cleaning, by this I mean running the proper diameter cleaning rod through the low speed jet. I had this same situation with my 04 low rider. The low speed jet kept getting plugged. I've changed fuel filters trying to fix the problem, but once I found the partially blocked low speed jet (twice) that fixed it.
Hollysfolly is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Harley Davidson Forums: Harley Davidson Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome