2012 CVO FLHXSE3 110 MOTOR Leaking oil out of the bottom of the air cleaner? - Page 4 - Harley Davidson Forums: Harley Davidson Motorcycle Forum
Harley-DavidsonForums.com is an independent enthusiast website owned and operated by VerticalScope Inc. Harley-DavidsonForums.com is not sponsored by or in any way affiliated with Harley-Davidson Inc.. The Harley Davidson names and logos are trademarks owned by Harley-Davidson Inc.

Go Back   Harley Davidson Forums: Harley Davidson Motorcycle Forum > Technical > Engine

» Insurance
» Our Partners
»ATV Reviews
»Motorcycle Games
Reply
 
LinkBack Thread Tools Display Modes
Old 10-30-2012, 04:19 PM   #31 (permalink)
Bikeless....for now!
 
RDK09's Avatar
 
Join Date: Sep 2009
Location: PA
Posts: 5,112
Quote:
Originally Posted by JamieJay View Post
Guys quite frankly I think it's BS that it should be leaking at all.....A new bike cvo at this price should not leak and be told it's normal when filled to the factory level? Just my feelings....
I agree 100%, if the dealer won't work with ya simply find another dealer. Be persistent with whatever dealer u chose, u need to be happy with the bike, after all u paid 30g's for the damn thing!
__________________
"09" Road King
"10" Forty-Eight
RDK09 is offline   Reply With Quote
Old 10-31-2012, 09:17 AM   #32 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Cheshire Ct.
Posts: 16
HIllside Thanks for your imput! I will question that.....
JamieJay is offline   Reply With Quote
Old 10-31-2012, 09:19 AM   #33 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Cheshire Ct.
Posts: 16
RDK Your absolutly right!
JamieJay is offline   Reply With Quote
Old 10-31-2012, 09:43 AM   #34 (permalink)
I'll help you hide the body
 
misinlink's Avatar
 
Join Date: Mar 2011
Location: S Florida
Posts: 5,903
Quote:
Originally Posted by JamieJay View Post
Thank you GlideWide the HD dealler told me that I should run a half quart low. That does not make sence to me...Some other guys have said that they have used Amsoil and filled it and have not leaked any? Is Amsoil that much different then Syn3?
3 quarts is 3 quarts. Can't mess with science.

yes the viscosity is different, but not by so much you would see one spew more than the next with the 2 oils stated.

Have you checked the oil? If so when, and how did it read?

Next, what about the air filter... did you inspect it? Is it saturated with oil already thus causing it to look like you are always dripping?

Like you say, HD has done this for years. Not every engine is the same. You need to find the sweet spot for your bike.
__________________
Leave the gun. Take the cannoli.



borrowed from gtrman66
Rules:
#1. Post #1: "New to Community"
#2. Buy a HD Service Manual, best $70 you'll spend
#3. Try the search function, we might have already answered your question
#4. Don't post classifieds until you meet the rules
#5. Don't bad mouth dealers until we know you, there are always 2 sides
misinlink is online now   Reply With Quote
Old 10-31-2012, 03:57 PM   #35 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Cheshire Ct.
Posts: 16
MISIN...I'm still looking for my sweet spot.....Filter is dry it seems to be leaking out of the throttle body and down between the plate and filter.....I have wiped it down a few times I guess I have not gotten to my sweet spot yet....If the books says it takes 4 qts. It should hold the 4 quarts and not spritz it out on your pipes and boot.....I traded in an 2011 FLHX Street Glide with a 103 and had no problems with it at all......
JamieJay is offline   Reply With Quote
Old 11-02-2012, 11:55 AM   #36 (permalink)
Junior Member
 
Tiltmaster's Avatar
 
Join Date: Oct 2009
Location: Washington
Posts: 19
I have a 2012 CVO Roadglide with no leaks.....
Tiltmaster is offline   Reply With Quote
Old 11-05-2012, 08:57 PM   #37 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: saskatchewan
Posts: 15
My 2010 Ultra did this when I first bought it used from a dealer. I learned that there was excess moisture in the crankcase from starting it numerous times and only running it very briefly. It was blowing oil out of the air cleaner like crazy. I called the service manager and he told me that they had been told by HD that it is normal and the fix for it is to get the engine heated up good on a good ride and it will evaporate the excess moisture from the crank case and it will quit. They were right. Having said that I removed the air intake and cleaned the crankcase vent tubes which are located in the bolts that hold it on. They were plugged with white mirky oil. After that I never had the problem or leak again.
justbike is offline   Reply With Quote
Old 11-07-2012, 09:06 PM   #38 (permalink)
Junior Member
 
bluethunder's Avatar
 
Join Date: Nov 2012
Location: Afghanistan and Idaho
Posts: 15
My 2011 did the same thing last year. The local dealer came and picked it up after I had returned to Iraq and said that the installing dealer installed the new air cleaner incorrectly. Not really buying into that but then I did read about running a 1/2 qt low if you're running it hard. Wasn't running it hard but it started after I had the 1000 mile service done and the indy had the oil level full. Supposedly there isn't enough air volume with a full bag so it blows out of the air cleaner. Whatever they did last year didn't return this year.
__________________
2011.5 CVO Ultra Classic. My first new H-D.
bluethunder is offline   Reply With Quote
Old 11-08-2012, 08:33 AM   #39 (permalink)
Member
 
Join Date: Mar 2012
Location: ireland
Posts: 53
cvo

hi jamie,had same trouble with my roadking.dripping onto my engine.brought it back and they change the seal in the screaming eagle filter.perfect ever since.i also hv 2011 electra glide cvo with same filter and nt hv that problem.your HD dealer shd be bending over backwards to help you.u spent enough.thats the harley way.thats what u as a customer shd exspect.
rockie is offline   Reply With Quote
Old 11-12-2012, 03:14 PM   #40 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: Cheshire Ct.
Posts: 16
Rockie Thanks for the input I will question that also...Went for a ride this past weekend and still have not found it's sweet spot still getting oil drips....Down to about 3.5 quarts of oil in tank....Holds 4 full....I just don't understand this......It should not leak at full mark!...Period!
JamieJay is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:38 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
This site is in no way affiliated with Harley-Davidson
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum