HDPDplus iPod controller issues - Harley Davidson Forums: Harley Davidson Motorcycle Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 120 (permalink) Old 02-10-2012, 01:11 PM Thread Starter
Rookie for life
 
Rockhead261's Avatar
 
Join Date: Sep 2011
Location: Putnam County NY
Posts: 904
HDPDplus iPod controller issues

I installed one of these on my 2012 EG a few weeks ago.

Old thread here

I've noticed a peculiar glitch. Any time I connect the iPod the HDPD+ will only cycle through playlists - not through individual songs within the playlists as its supposed to do.

If I enter the radio diagnostics, select "software", then exit, the HDPD+ operates normally... until I disconnect/reconnect the iPod. It then starts glitching all over again.

My buds '10 RG is doing the same exact thing.

I've been in communication with Mark at OTMT and he's very cordial, but seems stumped - says he never saw this before. He's in touch with the programmers and trying to duplicate the problem.

Anyone out there seeing this?

Cary
2012 FLHTCUI, White Hot Pearl, Master Tuner, DIY gutted headpipe, H-D heated grips, 1" floorboard extenders, VStream, HDPD+, J&M Rokkers (thanks, Falc!)

2004 FLHTCI, Solid Blue - sold
1998 FLHTCI, Laser Red Pearl - traded
1996 FXDL, black/violet teal - traded
1992 XLCH1200, black - sold


Last edited by Rockhead261; 02-10-2012 at 03:39 PM.
Rockhead261 is offline  
Sponsored Links
Advertisement
 
post #2 of 120 (permalink) Old 03-07-2012, 11:35 PM
Junior Member
 
Join Date: Mar 2012
Location: Illinois
Posts: 6
I haven't seen that problem yet, but whenever i plug my iPhone in and radio is on FM, I completely lose all reception, when i unplug it, the radio comes in perfect again. Have you noticed that with yours? Also does your iPod or iPhone continue to charge even with the bike off?
dimit is offline  
post #3 of 120 (permalink) Old 03-08-2012, 02:46 AM
The Angry One
 
2stangs8689's Avatar
 
Join Date: Dec 2011
Location: Lockport, NY
Posts: 8,783
Images: 5
I'll check on this today too. dimit has a few issues too. I'll report back later today.


Rockhead, are you using a Iphone or Ipod? If Ipod, is it a older one?

Harley Forum Meet and Greet Videos a.k.a The Collision

Collision 2013
http://youtu.be/yW0nzq94R1Y

http://www.youtube.com/watch?v=W0skr19KrE4

Collision 2014
Part 1
http://youtu.be/kPlrihpSU1I

Part 2
http://youtu.be/AjYGg6W7hoQ

Part 3
http://youtu.be/YsIc4Cyh35c

Chi-Town Hustle .....Chicago Departure Crew video

http://youtu.be/VNAAVIimYIk

SHRINERS!!

http://youtu.be/qFjXmDuMFY0
2stangs8689 is online now  
post #4 of 120 (permalink) Old 03-08-2012, 06:25 AM Thread Starter
Rookie for life
 
Rockhead261's Avatar
 
Join Date: Sep 2011
Location: Putnam County NY
Posts: 904
Quote:
Originally Posted by dimit View Post
I haven't seen that problem yet, but whenever i plug my iPhone in and radio is on FM, I completely lose all reception, when i unplug it, the radio comes in perfect again. Have you noticed that with yours?
Can't say, I'm not using an iPhone.

Quote:
Also does your iPod or iPhone continue to charge even with the bike off?
The iPod goes to sleep after a few minutes of inactivity. I haven't noticed if it continues to charge, but I don't think it does.

Quote:
Originally Posted by 2stangs8689 View Post
Rockhead, are you using a Iphone or Ipod? If Ipod, is it a older one?
I'm using a 4th Gen Nano on the bike. I experiemented with a 2nd Gen 30gig harddrive iPod and noticed I got some disc noise through the system when changing tracks. I haven't tried using FM with the disc iPod, but I didn't notice any reception issues with the Nano.

I need to update this thread with regard to my original post. I contacted the guys at OnTheMove Technology a few weeks ago with regard to the problem I was having. It turns out very few people were having the same problem, but it was not just me. That was the good news. The bad news was that OnTheMove could not duplicate the problem with their equipment.

After a few emails and phone conversations they bent over backwards to identify and correct the condition. I spoke to/texted the programmer a bunch of times. I tested 4 software revisions and shot video of them in action so they could see what was going on. Just yesterday I received a new unit with updated software (V. 1.3.3) that has knocked out the problem I was having.

One thing I learned (and expressed to them) was that the HDPD+ seems to prefer to initialize WITHOUT an iPod attached. That is, power it up before connecting the iPod, THEN connect it. You can leave the iPod connected as long as you want after that - power cycling the radio has no effect - but if you disconnect/change the iPod, power the HDPD+ up again WITHOUT the iPod, then connect it.

The bottom line - my problem has been fixed thanks to the relentless efforts of the guys at OnTheMove.

Cary
2012 FLHTCUI, White Hot Pearl, Master Tuner, DIY gutted headpipe, H-D heated grips, 1" floorboard extenders, VStream, HDPD+, J&M Rokkers (thanks, Falc!)

2004 FLHTCI, Solid Blue - sold
1998 FLHTCI, Laser Red Pearl - traded
1996 FXDL, black/violet teal - traded
1992 XLCH1200, black - sold

Rockhead261 is offline  
post #5 of 120 (permalink) Old 03-08-2012, 12:49 PM
The Angry One
 
2stangs8689's Avatar
 
Join Date: Dec 2011
Location: Lockport, NY
Posts: 8,783
Images: 5
I haven't seen any of the problems you were Rockhead, but glad you have it worked out.

I did notice a little static on FM with the Iphone connected, nothing with the Ipod tho.

Harley Forum Meet and Greet Videos a.k.a The Collision

Collision 2013
http://youtu.be/yW0nzq94R1Y

http://www.youtube.com/watch?v=W0skr19KrE4

Collision 2014
Part 1
http://youtu.be/kPlrihpSU1I

Part 2
http://youtu.be/AjYGg6W7hoQ

Part 3
http://youtu.be/YsIc4Cyh35c

Chi-Town Hustle .....Chicago Departure Crew video

http://youtu.be/VNAAVIimYIk

SHRINERS!!

http://youtu.be/qFjXmDuMFY0
2stangs8689 is online now  
post #6 of 120 (permalink) Old 03-09-2012, 03:54 AM Thread Starter
Rookie for life
 
Rockhead261's Avatar
 
Join Date: Sep 2011
Location: Putnam County NY
Posts: 904
Quote:
Originally Posted by dimit View Post
whenever i plug my iPhone in and radio is on FM, I completely lose all reception, when i unplug it, the radio comes in perfect again.
I use a 4th Gen Nano. I plugged it in and noticed an increase in static on a fringe station, but the local station continued to come in fine.

Cary
2012 FLHTCUI, White Hot Pearl, Master Tuner, DIY gutted headpipe, H-D heated grips, 1" floorboard extenders, VStream, HDPD+, J&M Rokkers (thanks, Falc!)

2004 FLHTCI, Solid Blue - sold
1998 FLHTCI, Laser Red Pearl - traded
1996 FXDL, black/violet teal - traded
1992 XLCH1200, black - sold

Rockhead261 is offline  
post #7 of 120 (permalink) Old 03-11-2012, 03:35 PM Thread Starter
Rookie for life
 
Rockhead261's Avatar
 
Join Date: Sep 2011
Location: Putnam County NY
Posts: 904
OK, I spoke too soon.

I just got back from a local ride - the first one with the HDPD+ installed - and there is still a glitch occurring with it. In sort, I ask it to go to the next song and it goes to the next playlist. Doesn't happen all the time, but it's a real PITA. I already emailed the guys and am awaiting their response. I really don't want to spend double the money (literally) for the HD branded unit....

Cary
2012 FLHTCUI, White Hot Pearl, Master Tuner, DIY gutted headpipe, H-D heated grips, 1" floorboard extenders, VStream, HDPD+, J&M Rokkers (thanks, Falc!)

2004 FLHTCI, Solid Blue - sold
1998 FLHTCI, Laser Red Pearl - traded
1996 FXDL, black/violet teal - traded
1992 XLCH1200, black - sold

Rockhead261 is offline  
post #8 of 120 (permalink) Old 03-11-2012, 04:07 PM
Senior Member
 
bgdv1's Avatar
 
Join Date: Feb 2011
Location: butler,pa
Posts: 1,391
Images: 3
Garage
ok heres my question is having problems with this unit worth the extra $$ saved ? i can order the HD interface on line for right around $460. if i dont want it in saddlebag then im looking at $353. id rather spend a few extra $$ to have it work right because i know id really be pissed if i bought the other and it wouldnt work properly.

2011 black denim SG,SE 103 w/255 cams, SE ventilator,decatted header pipe,4" Rineharts, SEPST,
10" LA Chopper Twin Peaks bagger bars, lots of xtra chrome,ipod,garmin 255W, 19"/18" contrast chrome agitators
bgdv1 is online now  
post #9 of 120 (permalink) Old 03-11-2012, 04:17 PM Thread Starter
Rookie for life
 
Rockhead261's Avatar
 
Join Date: Sep 2011
Location: Putnam County NY
Posts: 904
Quote:
Originally Posted by bgdv1 View Post
ok heres my question is having problems with this unit worth the extra $$ saved ?
DAMN good question, and I'm struggling for an answer. I've been back and forth with this company more than a few times and they're some of the nicest folks I've dealt with, but this is very frustrating indeed. Also, it seems that the vast majority of people who install it have zero issues.

My advice is go ahead and order it from either the manufacturer or a reputable retailer who has a 30-day return policy. If you have the slightest problem at all, return it and don't look back.

Cary
2012 FLHTCUI, White Hot Pearl, Master Tuner, DIY gutted headpipe, H-D heated grips, 1" floorboard extenders, VStream, HDPD+, J&M Rokkers (thanks, Falc!)

2004 FLHTCI, Solid Blue - sold
1998 FLHTCI, Laser Red Pearl - traded
1996 FXDL, black/violet teal - traded
1992 XLCH1200, black - sold

Rockhead261 is offline  
post #10 of 120 (permalink) Old 03-11-2012, 05:41 PM
The Angry One
 
2stangs8689's Avatar
 
Join Date: Dec 2011
Location: Lockport, NY
Posts: 8,783
Images: 5
I just went for a 142 mile ride, used the Ipod the whole time, zero glitches.....Worked flawlessly.

Harley Forum Meet and Greet Videos a.k.a The Collision

Collision 2013
http://youtu.be/yW0nzq94R1Y

http://www.youtube.com/watch?v=W0skr19KrE4

Collision 2014
Part 1
http://youtu.be/kPlrihpSU1I

Part 2
http://youtu.be/AjYGg6W7hoQ

Part 3
http://youtu.be/YsIc4Cyh35c

Chi-Town Hustle .....Chicago Departure Crew video

http://youtu.be/VNAAVIimYIk

SHRINERS!!

http://youtu.be/qFjXmDuMFY0
2stangs8689 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Harley Davidson Forums: Harley Davidson Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome