Intercom Problems - Harley Davidson Forums: Harley Davidson Motorcycle Forum
Harley-DavidsonForums.com is an independent enthusiast website owned and operated by VerticalScope Inc. Harley-DavidsonForums.com is not sponsored by or in any way affiliated with Harley-Davidson Inc.. The Harley Davidson names and logos are trademarks owned by Harley-Davidson Inc.

Go Back   Harley Davidson Forums: Harley Davidson Motorcycle Forum > Specific Model Areas > Touring General Discussions

» Insurance
» Our Partners
»ATV Reviews
»Motorcycle Games
Reply
 
LinkBack Thread Tools Display Modes
Old 07-03-2009, 04:42 PM   #1 (permalink)
Junior Member
 
Walt's Avatar
 
Join Date: Jan 2009
Location: Santa Rosa Ca.
Posts: 24
Intercom Problems

I did a search but couldn't find anything about people having troubles with their intercom system. I finally got 2 new headsets set up in our helmets and set the system according to the manual but we are unable to keep it working. Are there any Typical problem that you know about with this system. It's kinda like crappy switches because it will change from the sterio to weather band and the volume is up and down and my wife can hear me but I can't hear her(which is not really a bad thing).
I'm interested to hear what you guys have to say before I take it in to the repair shop.
The bike is a 2007 Ultra Classic.
Thanks
Walt is offline   Reply With Quote
Old 07-03-2009, 09:14 PM   #2 (permalink)
Senior Member
 
wood butcher's Avatar
 
Join Date: May 2009
Location: Statesville, NC
Posts: 195
Try the info I posted in this other thread...couldn't get a link to work so I just copied the post.

Hit the mode button on the right handlebar until it is on the radio setting and then turn the volume all the way down. Then push the Com button on the radio and adjust the volume to the desired setting. Your radio display must be showing the function (i.e. FM CD AUX COM) for the one you are trying to set the volume for...believe me I spent some time figuring this out. But once you get all of it figured it is really very slick...You can have Intercom chat with your passenger without broadcasting over the CB in the VOX mode (Voice activated) then with the CB on you can hit the PTT button on the left bar to transmit on the CB...all while listening to your favorite tunes at an enjoyable level. The same theory applies to adjusting the passengers volume..you must be on the Radio or CD for them to adjust that volume in the back and then COM or Intercom to adjust that volume.
wood butcher is offline   Reply With Quote
Old 07-03-2009, 09:56 PM   #3 (permalink)
a new old fart
 
Larry Jones's Avatar
 
Join Date: Mar 2009
Location: JOPLIN, MO.
Posts: 238
Images: 16
I have a 05 Ultra. and when I first bought my bike the radio intercom would just quit, so in the end they had to switch out the radio and its been working just fine. my radio was made for two or three years so it must have been a bad model
Larry Jones is offline   Reply With Quote
Old 07-04-2009, 05:19 AM   #4 (permalink)
SNAFU organizer
 
vlade's Avatar
 
Join Date: Jul 2008
Location: Louisiana
Posts: 4,127
The biggest mistake is letting the passenger have those switches on the side of the seat.

Id just sit in the garage with the passenger and go over the owners manual instructions first, page by page anything wrong with the system will show up and you both can kinda learn while NOT going down the road at 70mph.
Only thing else I know is when you install headsets be careful not to pull on wires leading into earphones and mikes as they will come loose and give intermitent or no service.
vlade is offline   Reply With Quote
Old 07-04-2009, 05:43 PM   #5 (permalink)
Banned
 
Join Date: May 2009
Location: New England
Posts: 2,820
Images: 10
Had problems with my intercom system initially. Dealer kept saying it was the helmets (J&M Corp helmets). J&M Corp guy keep saying helmets are perfect. Long story short, it was the wiring harness in the bike and covered by warranty.

Hope you get yours fixed because they are great to have on a long, multi day ride.
badinfluence63 is offline   Reply With Quote
Old 07-05-2009, 01:24 PM   #6 (permalink)
Junior Member
 
Walt's Avatar
 
Join Date: Jan 2009
Location: Santa Rosa Ca.
Posts: 24
Thanks Guys. We did get everything set up in the garage to work pretty good with the exception of the VOX. If I turned the VOX all the way up we could talk to each other just fine but the intercom is activated all the time. When I turn the VOX down one bar the voice activation cuts in and out so you will catch every other word of the conversation. In the garage, I have the ingition swith on Accesory but when the bike is running in the ignition switch position my wife can hear me on the intercom but I can't hear her. She can hear the sterio but that's all. I know this is a difficult problem to diagnous here but any of your experiences might help.
Walt is offline   Reply With Quote
Old 10-13-2009, 09:58 PM   #7 (permalink)
Junior Member
 
my05ultra's Avatar
 
Join Date: Oct 2009
Location: portland, oregon
Posts: 11
Thumbs down Problem with 05 ultra Intercom

I have a 05 Ultra that I that I just bought. When I bought it the radio worked then went out so I had it rebuilt by Harley, under my esp warranty. When it came back now when ever the bike hits about 3000rpms the intercom over rides and mutes the radio. It does this if it is playing thru the helmets or the speakers. I tried to change the avc from one to three and this did not help it still doing it. I have brand new Harley helmet headsets. Does anyone have any advice. My dealer says I must just be doing something work in the operation
my05ultra is offline   Reply With Quote
Old 02-20-2011, 10:45 PM   #8 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: US-U.S.A
Posts: 4
Angry Intercom problem

I have an Intercom problem on my 2007 Electra Glide. Just bought 2 new Scorpion Helmets from IMC with headsets installed. Passenger's helmet works fine, driver's does not, Mic does not work. Switched helmets and same thing, so helmets are fine. Thought it was the wiring harness from gas tank to under seat, replaced it, still Mic does not work.
Did the software update for VOX via CD, checks okay. Did the diagnostic check, checks okay.
Have no clue what could be wrong, has to be something from the main wiring harness under the seat to the HK radio itself.
Any help would be greatly appreciated.
Baroo is offline   Reply With Quote
Old 03-06-2011, 05:24 PM   #9 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: US-U.S.A
Posts: 4
Quote:
Originally Posted by Baroo View Post
I have an Intercom problem on my 2007 Electra Glide. Just bought 2 new Scorpion Helmets from IMC with headsets installed. Passenger's helmet works fine, driver's does not, Mic does not work. Switched helmets and same thing, so helmets are fine. Thought it was the wiring harness from gas tank to under seat, replaced it, still Mic does not work.
Did the software update for VOX via CD, checks okay. Did the diagnostic check, checks okay.
Have no clue what could be wrong, has to be something from the main wiring harness under the seat to the HK radio itself.
Any help would be greatly appreciated.
?????
Baroo is offline   Reply With Quote
Old 03-06-2011, 06:01 PM   #10 (permalink)
Member
 
Join Date: Mar 2011
Location: Virginia
Posts: 42
When mine starts acting up, I've learned to check the connectors at the helmet. For some reason they come slightly loose, and that's the only problem I've had on mine.
CWDoc115 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
This site is in no way affiliated with Harley-Davidson
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum