Boom Box Audio issues - Harley Davidson Forums: Harley Davidson Motorcycle Forum
 11Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-18-2019, 07:15 AM Thread Starter
Sawdust
 
JWright60's Avatar
 
Join Date: Jun 2019
Location: Gouverneur, NY
Posts: 4
Garage
Boom Box Audio issues

I have a 2016 FLHTK (Ultra Limited) with the Boom Box. Just last weekend my audio started cutting out (pausing) then starting again. This went on during the week and I can't get through a song whether it be on my USB or through the radio. Any suggestions?

Sawdust
JWright60 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-18-2019, 07:56 AM
Junior Member
 
wizardfitz's Avatar
 
Join Date: Feb 2019
Posts: 26
I had same issue on the same bike. They replaced the radio.
slingshot383 likes this.
wizardfitz is offline  
post #3 of 14 (permalink) Old 08-28-2019, 03:27 PM
Just Passin Through
 
trich's Avatar
 
Join Date: Oct 2015
Location: SC Kentucky
Posts: 55
Garage
I have a 19 SG with the 6.5 BOOM GTS, my bluetooth will stop playing music after 18-20 seconds of play time. I can disconnect and start back up, same thing 18-20 seconds of play time and music stops palying through my speakers. anyone else having same issue?
Google phone Pixel2xl
slingshot383 likes this.
trich is offline  
 
post #4 of 14 (permalink) Old 08-29-2019, 07:37 AM
Senior Member
 
loubob's Avatar
 
Join Date: Feb 2015
Location: Savannah Georgia
Posts: 585
Garage
Quote:
Originally Posted by JWright60 View Post
I have a 2016 FLHTK (Ultra Limited) with the Boom Box. Just last weekend my audio started cutting out (pausing) then starting again. This went on during the week and I can't get through a song whether it be on my USB or through the radio. Any suggestions?
My '14 Ultra with the 6.5 was doing the same thing and I found that the CB had magically turned itself on and every time someone broke squelch it paused the music. the volume on the CB was all the way down so I never heard it. Turned the CB back off and that stopped.
Then it started again and this time it was the flipping weather radio doing it.
If something breaks in while bluetooth music is playing on my bike multiple times, it pauses the music and I have to push the power/pause button to get it to restart. Frustrating when I ride with my buddy that has a CB and the girls are yakking.
Hope it's something simple like that. Check your CB (If installed) and the Weather radio are off for starters.
slingshot383 likes this.

Blessed beyond measure.
Honored to be a PGR member.
loubob is online now  
post #5 of 14 (permalink) Old 08-29-2019, 08:11 AM
Just Passin Through
 
trich's Avatar
 
Join Date: Oct 2015
Location: SC Kentucky
Posts: 55
Garage
Update-
I think I found my issue, I had to uninstall and reinstall the Pandora and Spotify app's that I had been using. Although they worked on my other vehicles and my helmets, they would not work on my new SG with the new BOOM GTS. After reinstalling so far they have both been working fine.
slingshot383 likes this.
trich is offline  
post #6 of 14 (permalink) Old 08-30-2019, 06:49 AM
Just Passin Through
 
trich's Avatar
 
Join Date: Oct 2015
Location: SC Kentucky
Posts: 55
Garage
Update 2- same old thing, 18- 20 seconds of play time and radio streaming goes silent. Phone still connected, music still rolling on my phone but it stops playing through the bike. WTF?? Not a HD problem, Not a phone problem, not a Pandora problem. All of them work with different cars, phones and apps.
trich is offline  
post #7 of 14 (permalink) Old 08-30-2019, 08:33 AM
Senior Member
 
Louisville Joe's Avatar
 
Join Date: Nov 2012
Location: Louisville, KY
Posts: 10,083
Not trying to hijack this thread but I also have a Boombox issue and didn't want to start a new thread:

2016 RGU, when I am going riding I turn the IGN switch to AUX to give the GPS time to boot up and while I'm waiting for my not yet plugged in ipod loaded with playlists to also boot up. So, I push the button to turn on the Boombox. After a few seconds the radio comes on cause I haven't plugged in my ipod yet and the radio volume comes on at FULL VOLUME. Every time. Doesn't matter how low the volume was when I last turned it off. Now, if I am riding and listening to my playlist on my ipod plugged into the port in the glove box and I stop and turn off the bike--whenever I am ready to go and turn the IGN switch on to start my playlist music comes back on playing the same song it was on when I shut it off and the music volume is also where it was when I shut the bike off. Anyone know why the radio comes on at FULL VOLUME and if I can remedy that?

Thanks in advance for any info.
Louisville Joe is offline  
post #8 of 14 (permalink) Old 08-31-2019, 01:55 PM
Junior Member
 
Raider1's Avatar
 
Join Date: Aug 2019
Posts: 4
My first guess was u have a bad amp. Then ...hmmm
Raider1 is offline  
post #9 of 14 (permalink) Old 09-02-2019, 11:58 AM
Just Passin Through
 
trich's Avatar
 
Join Date: Oct 2015
Location: SC Kentucky
Posts: 55
Garage
Update 3- Stopped by local HD, tried my phone on new bike, everything works fine. Only difference is my bike has a newer update on the GTS. Dealership updated the other new bike to same update as mine....after that same thing, 18-20 seconds play time then no sound. Seems to be something with the M20.19.20.01
It would be nice to be able to communicate with the MOCO via email, but they only take phone calls regarding technical issues and dealership can't do anything without them authorization it, at least anything with updates to the new GTS.
Kainam likes this.
trich is offline  
post #10 of 14 (permalink) Old 09-05-2019, 05:52 AM
Junior Member
 
Join Date: Jun 2019
Posts: 6
Make sure you don't have a destination running on your GPS. I was having the radio cut out issue for a couple of days and discovered that somehow I must have left a way-point I put in ,out in sturgis, running. I always have the turn by turn voice commands muted. For some reason, Harley decided that even when the commands are muted, the system still interrupts whatever is playing, so all you get is silence until the muted voice command is finished.
ziggy24 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Harley Davidson Forums: Harley Davidson Motorcycle Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome