Harley Davidson Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Had 2002 Flhri road king on trailer, running good before, now will run then cut off .any suggestions what to check?
 

·
Registered
Joined
·
10 Posts
The newer bikes have a transport mode. Does the 02 have that? Check your owners manual. You might have to do some kind of reset.
 

·
Team America
Joined
·
15 Posts
EFI or carb? How many miles?

How long does it run before it stops?
Does it cough/sputter first, or just quickly stop?

edit... Just how long was the bike on a trailor? I was assuming it was just a short trip/move.
 

·
Old School Biker
Joined
·
193 Posts
There is no reason to have a running bike on any trailer, they tend to have batteries discharge, mud daubbers nest, spider webs, rust in fuel tank and other bad things take place. It sounds as if the battery does not have enough voltage to keep your bike happy. That isv the reason for the running and then stopping as the battery wears back down. Check the battery load, buy a new one as I feel that is one problem and make sure the charging system is putting out the needed voltage to keep the system running.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
Update, connection from harnesses to and from power commander filled w/water from storm ran thru ...dried out and fired up...it gave me a fit with trouble codes..decided to bypass power commander and hook up to ECM thats how I found it...
 
1 - 6 of 6 Posts
Top