Harley Davidson Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Doing wheelies and after coming down on one the bike completely shut off, only thing on is the clock flashing. I can't get my lights on, neutral indicator, nothing. Does anyone have a clue? There is a gray plug under seat that's not plugged in but have no idea where or what it goes to so thinking it has nothing to do with it but not sure -- also the other connector has never been hooked up and was told it was for a battery tender? Thanks for any help
 

Attachments

·
Retired citizen
Joined
·
22,264 Posts
The wheelie might have triggered the BAS but cycling the ignition switch should fix that.
The gray plug is B+ hot all the time. The black plug is for the battery tender.
Also I would check that the battery terminals are tight.
 

·
Registered
Joined
·
462 Posts
There's something wrong with your wiring. Personal opinions aside, check your ground cable connection at the starter.
 

·
Registered
Joined
·
8 Posts
Saw a similar thing happen on a guys YouTube channel, came down from a wheelie and bike shut off turned out to be problem with his battery.
his channel is Jon’s Moto garage, can’t remember what the videowas called but have a look might help
 

·
Proud Infidel
Joined
·
2,591 Posts
Time to get out your official Harley Electrical Diagnostics manual and start troubleshooting.
 

·
Just Ride
Joined
·
3,036 Posts
One and done
 

·
Registered
Joined
·
31 Posts
When I dropped my bike years ago, my bike would not start right away, I waited a few and it reset.
 
1 - 8 of 8 Posts
Top