Harley Davidson Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
My 09 RKC is having a problem going into neutral when it has been run for a bit. It only has 250 miles, but when you come to a stop light you cannot get it into neutral unless you get it in while you are rolling to the light.
Is this just because it is new?
 

·
Registered
Joined
·
39,568 Posts
What gear are you in when you are coming to a stop?
 

·
I {Heart} Hookers.
Joined
·
31,321 Posts
Are you "rev matching" your engine speed to gear speed before down shifting?
 

·
Registered
Joined
·
146 Posts
Neutral is kind of a P.I.T.A. to get my 09 Electra glide into also....maybe it is just a normal six speed touring thing?
 

·
Old Member
Joined
·
2,896 Posts
It's not normal and you propably just need to get an adjustment when you take it in for the first service or let the dealer do it under warrenty.
 

·
Registered
Joined
·
146 Posts
Mine just seems like all the gear "throws" are closer together than the HD's I remember. First six-speed HD I have ever rode. Good luck with yours drmichealj
 

·
Road Glide
Joined
·
348 Posts
Could be clutch drag, does the clutch start to bite as soon as you let out the lever ? A simple adjustment but as it takes five minutes the dealer "teknishuns" don't always bother.
Time is money
 

·
Shovelhead
Joined
·
391 Posts
09 FLHX here. No problem now 4800 miles, it was trickier when it was new.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
i am in first when I try to shift it into neutral.
I am usually coming to a stop light or sign. It only does it when it is hot. When it is just getting going all is well. When she is hot, she does not like neutral at all. It also gets louder when I shift when it gets hot too.
 

·
I {Heart} Hookers.
Joined
·
31,321 Posts
Just my suggestion:

Change trans fluid to 70w-140 synthetic. (Redline, Amsoil or perfered brand)

Readjust clutch basket and clutch lever/cable settings.

Make sure primary fluid isn't overfilled......
 

·
Registered
Joined
·
87 Posts
<<<Is this just because it is new?>>>
I had the same problem with an 09 crossbones, partly because I had never used a 6 speed before & it was baffling & confusing my mind but mostly because the thing was hard to shift into any gear. After I adjusted the clutch & changed the tranny fluid @ 1k miles and had gotten familiar with it, it worked fine.
If you have the dealer do the services make sure you mention it if it hasn't smoothed out by then.
 
1 - 12 of 12 Posts
Top