Harley Davidson Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Can anyone help? My husband's 76 sportster was running great all day on Saturday's Bike Week in Daytona, then on the way home the tach started jumping crazy and when we stopped it wouldn't start back up. The battery was totally dead. We had to push start him and then when we got home and pulled the bikes into the garage it wouldn't again start. We put the Battery Tender on it and of course it registered dead battery and initiated charging.
It's just not making any sense...all day the bike ran like a scalded dog and then out of no where just started wiggin' out. Headlights, etc all still worked but no battery to start up the bike.
If you have any suggestions, they are much appreciated!

Thanks Guys!
 

·
Registered
Joined
·
3,736 Posts
So what happens when You push the starter button???
A single Click or a click click click click repeatedly until the button is released or just a nothing at all???
As IHB suggested,check for any loose wires or broken wires.Check with a probe test light at the small wire on the starter solenoid to see if You are getting voltage there when the starter button is engaged.If You are not getting a light at the solenoid with the starter button pushed in then check to see if you are getting voltage to the starter button.
Post back what You find.
Welcome to the forum.
 

·
Banned
Joined
·
2,142 Posts
Thank you MrMarty...your post brought up another thought.
Saturday was talking with a guy who's bike would not start, he had lights, but when trying to start his bike all he got was the repeated click, click, click......we finally traced his problem down the the pos cable to his battery, just a shade loose and was a little dirty, scraped it a little, tightened the wire, bike fired right up.
 

·
I {Heart} Hookers.
Joined
·
31,321 Posts
Charge battery.

Start bike.

Check charge system.

Go through procedure to find out why it's not charging.

Something, like the voltage regulator, took a dump.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Hey Guys, thanks for the suggestions...it was definetely a click, click, click....worked all day and he's off tomorrow so maybe he'll mess with it then. Will post back with more as soon as we have it. Thanks for the points to try out first.
 

·
Registered
Joined
·
3,736 Posts
click,click,click is a low charged battery or bad connection.
 

·
I {Heart} Hookers.
Joined
·
31,321 Posts
click,click,click is a low charged battery or bad connection.

Click, click, click, CLICK is a moron with a 6-shooter, and only two shells in the last two cylinders.........!!! :D:D:D
 

·
Registered
Joined
·
3,736 Posts
Click, click, click, CLICK is a moron with a 6-shooter, and only two shells in the last two cylinders.........!!! :D:D:D
:lol8:lol8:lol8:rofl::rofl::rofl::thumb
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Thanks guys - we did generator test and it turned out good and when we tested the regulator - you were right Dave it wasn't registering so got one ordered and on the way. Thanks for all of your help. It's very much appreciated.
 
1 - 10 of 10 Posts
Top