Harley Davidson Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
My 1980 FLT just recently started having starter issues. When i was leaving work the other night, i hit the start button and when i first hit the switch, the starter engaged and then just had a spinning sound. Every time i hit start now, it does the same thing. Engages and spins the motor for a second, then just has a spinning sound. I checked the battery, charged the battery, and tried it with a known good battery. I tested the starter solenoid and even changed that because it failed the bench test. I pulled the starter out and cleaned it up. I found some information that if the commutator was worn/dirty that this could be an issue. It was and i cleaned it up but it didnt change anything. I pulled the starter shaft out and took the pinion gear off to inspect. None of the teeth are missing or rounded on either piece. According to the diagrams in the service manual, no pieces are missing either. The drive gear is also secure and no rounded/damaged teeth. Does anyone have any ideas or guidance?
 

·
Poser Member # 99
Joined
·
17,216 Posts
The Bendix might be Bad on the Inside of it or the shaft is Shot on the Starter. you'll Have to remove the Bendix off the shaft to See. The Starter wasn't Loose when you stated working on it . you Might have to Pull the Derby Cove off and See if you Can see what's Going on . Hope fully you Didn't take any Teeth off the Clutch Basket Ring Gear . I'd Take the Whole Side Derby Cover off and see what's going on under it . Its Probably Worn out being so Old Hell it's older then Mine I have a 85FLT EG
 
1 - 4 of 4 Posts
Top