Harley Davidson Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I just got a 89 sporty 1200 and I changed the spark plugs and cleaned the carb good and the bike starts up good but it is smoking out of the front cylinder and blowing a lot of oil out of the breather hose.. I have air filter off and rode about a mile and my leg was soaked in oil.. Bike seems to have decent power and no weird noises. It sat for about 3 years prior to me buying it. I'm not sure if it needs new rings in the front cylinder or if there may be something else.. Bike has 30k miles and is mostly stock besides slip on pipes. Any info or advice would be appreciated
 

·
Retired citizen
Joined
·
21,780 Posts
Did you check or fill the oil tank before running the engine ? Sitting for 3 years the oil from the tank would have sumped into the crankcase and now is blowing out the breather . If that's the case it will clear itself out eventually with running the engine .
 

·
Banned
Joined
·
18,203 Posts
guessing your valve seals might need replaced if it is smoking that bad
as far as oil from the breather hose, That is common, but not that much. that is how your crankcase breathes, so some oil blow by is normal, if you are getting a lot of oil you may have your oil over filled

and DON'T run the motor without an air filter
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Yes I checked the oil level is ok and how long would it take to blow all the oil out? I've run it about 5-8 miles and left it sit and run a little in hopes of that being the case.. And the smoke isn't TOO bad but it's there, I am more concerned about the oil
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I forgot to mention that after running I pulled the plugs and the front one had oil on it but the rear was burning good
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Checked it after running but not exactly sure where oil should be on dip stick.. There are 2 lines one is low one is high..?
 

·
Retired citizen
Joined
·
21,780 Posts
From sitting for 3 years the valve seals could have gotten brittle , they might get better with some more running but then again they might be cracked and in need of replacement . Also the rings might be the problem , comp. test will tell .
 

·
Registered
Joined
·
7 Posts
Discussion Starter #15
Well we pulled the top end off and the front cylinder piston was broke and had a chunk missing and the rear cylinder had a ring broke. Front cyl also bored .05 over and rear is stock. So getting that taken care of
 
1 - 15 of 15 Posts
Top