Harley Davidson Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
883 with fob (no button) alarm system.

On way back from a rally, stop for a smoke, stood between 3-4 meters away, key fob in ignition switched to off, alarm siren starts (no indicators). Switched ignition on, set to run, and started engine! Siren still sounding, siren of but starts again in less than a minute.

Rode bike home, (is that classed as riding like you stole it? (Alarm going and everything ;))).

No alarm at home, actually tried too set it off, nothing just indicators indicating the alarm. Tried changing from chirp less to chirping, still couldn't get the siren to sound.

Put bike to bed, 5-10 minutes later siren started off again. Pulled main fuse for now.

Any body got any idea?

I think from test I have done, that the siren isn't alarm activated, else indicators would be flashing, any thoughts?

Alarm battery (separate battery going flat) or a short is my thinking at the moment.

Thanks in advance.




Sent from Motorcycle.com Free App
 

·
Hit it she goes boom
Joined
·
5,114 Posts
Pure guesswork on my part but do you happen to have the second key fob close to the bike when you brought it home?? I don't know anything about the 09 security system you have but if its activated when the fob is missing, its possible the battery was dying in the fob you were using, when you got it home and close to the second fob, then it stopped?? Sorry thats all I got.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Thanks GG, it's guesswork for me too! :)

I will try other fob, if my understanding is correct for this system, is that the bike is disabled if alarm activated, I did start the bike with alarm sounding, but no indicators flashing.

So I am thinking now the problem is with the siren unit.

It's been raining at the rally, and been touring for the previous 6 days, encountered some wet weather, England is a joy :)

So damp electrics :/


Sent from Motorcycle.com Free App
 

·
Señor Member
Joined
·
2,384 Posts
Start off by changing the battery.
Make sure you get a good battery. The last time my dealer tried to sell me on that was more than 3 years old.
(The date is on the little parts tag)
 

·
Registered
Joined
·
39 Posts
Discussion Starter #5
Well I have put main fuse in this morning and as yet done nothing else siren hasn't sounded but can't get alarm to sound at all.

So still needs some work, mot due in two weeks so will get it in the garage, have them check it out, and mot done at the same time.

Cheers for your suggestions, I will post back when I get to the bottom off it all.


Sent from Motorcycle.com Free App
 

·
Retired citizen
Joined
·
23,188 Posts
I suggest the FOB batteries too. Should change them yearly to be safe.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
Eliminated fob today, as tried to start it without fob present, no siren sounding, but wouldn't start, with correct key, so alarm system is functioning correctly, with the exception of the siren.

Removed main battery, checked wiring nothing obvious, removed siren, checked internal battery, which was fully charged, indicating it has a charge circuit, so think the siren has malfunctioned, which is a sealed unit, except for battery.

Put it all back together, went out and run a few errands in the afternoon no problems at all.

Situation as it stands is the siren doesn't work, so next step is have the wiring to the siren checked, but because the internal battery is fully charged, then I reckon a replacement siren will be needed.

ImageUploadedByMO Free1368552515.708878.jpg

A view of the bike from my tent, :)




Sent from Motorcycle.com Free App
 
1 - 8 of 8 Posts
Top