Harley Davidson Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter · #1 ·
I posted this issue in the Sportster section but thought it would be more appropriate here. My bike ran fine when I cut it off about a week or so ago. The last few trips I had my V&H Fuelpak in autotune. I reverted my map back to a previous map after I took it out of autotune and I parked the bike. I can't get it to run now. I've checked spark, looks good. I can hear the fuel pump kick in like normal when I turn the ignition on. I have 1/2 a tank of fuel. The bike just cranks and cranks. I tried reverting to previously used maps and nothing changes. I have no codes.

I emailed V&H support. They first told me to change my battery. I check it with a load tester, its 12.8v static, 12.5v when ignition is turned on and drops to 10.5v while cranking. I cleaned the battery connections. I've pulled the plugs after cranking and they are dry. V&H then suggested I check the IAC valve. I sprayed some carb cleaner in the throttle body to clean the IAC, cranked the bike and it fired for a second or two then died. I'm thinking I need to check fuel pressure or if I have a signal at the fuel injectors. I don't have a fuel pressure adapter to fit this thing so I can't easily check to see if I have flow. Not sure where to go from here, anything else I should check? Thanks
 

·
Mississippi Cajun
Joined
·
25,053 Posts
That it fires on the carb cleaner and not without it, I'd say you probably aren't getting gas to the cylinders. Fuelpak may have taken a dump.
 

·
Registered
Joined
·
35 Posts
Someone can probably chime in with more expertise but I have been told you can feel if the injector is pulsing by placing a screw driver on it while cranking.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #4 ·
I'm concerned that if the Fuelpak is bad it won't even rewrite the factory map on the bike. I tried to put the factory map on the bike and disconnect the FP and nothing changes. I want to test the fuel pressure and injectors, I am looking for a fuel pressure tester but I am striking out.
 

·
Registered
Joined
·
723 Posts
You might have a hole in the fuel line inside the tank, or another leak there. With a low level of gas in the tank, take off the cap and prime the fuel with the start switch and you may be able to see or hear a leak inside.
 

·
Registered
Joined
·
623 Posts
Is the pump running when you turn the ignition switch on? You should be able to hear it run for about 3 seconds at key on.

Sent from the secret underground bunker
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #7 ·
I can hear the pump running. I've got about 1/2 a tank, I think I'll drain some fuel out and put a camera in there to see if the pump is spraying into the tank.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #9 ·
I replaced the fuel hose in the tank and the bike starts and runs. I couldn't find a submersible fuel injection hose so I ordered on. I'll swap it out with the regular hose I put in just to test it. I'm changing the fuel filter while I'm in there. Thanks for all the help.
 
1 - 11 of 11 Posts
Top