Harley Davidson Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi guys, got a problem with a buddy's 2005 Fat Boy, 5 speed tranny. It sat for approximately 6 years without running, did all the fluid changes, new battery, plugs, carb rebuilt,etc. It is blowing transmission fluid up through the clutch cable, leaking out of the cable adjuster in large amounts. Does anyone know what could cause this? I've looked through the service manual, but i can't find any issues addressed that would cause this. Any help would be appreciated, Thanks.
 

·
Asylum Inmate
Joined
·
11,759 Posts
Check the tranny vent. Probably plugged. The cable becomes the vent if the vent is plugged.

Don't just look at the end.. Pull the line. Mud dobbers or other insects get in there as well as road grime.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Vent

Thanks, I will. I checked my HD maintenance manual cover to cover, not one mention of vent. I knew it had a vent tube, but I didn't know the routing/details of where it originates.
Thanks for serving,Navy 72-98.
 

·
Retired citizen
Joined
·
23,387 Posts
The vent hose is on the left side of the trans adjacent to the derby cover. A black hose with a U bend in it. Pull the hose off and blow through it or run a wire or something all the way through.
 

·
Registered
Joined
·
7,340 Posts
You may also have to change the o-ring on the clutch cable.
 

·
Asylum Inmate
Joined
·
11,759 Posts
Thanks all for info, mud dobbers strike again.Clean and venting now!

Common problem..... Glad it worked out.

Only need to lube clutch cable at top this year.
 

·
Retired citizen
Joined
·
23,387 Posts
That cable will continue to dribble for a while too.
 

·
Registered
Joined
·
1 Posts
Sorry I know this is an old post but my bike is having the same issue and I believe it’s the same solution I just can’t seem to find my transmission vent tube ANYWHERE. 2007 Sportster 1200 Custom. Thank you
 

·
Registered
Joined
·
3 Posts
Sorry it was being weird and had to make a new account. The only line on my bike that looks like number 23 which is the vent line is the oil return line and it runs down through a hole in the transmission housing to the bottom of the bike.
 

·
Registered
Joined
·
3 Posts
I see that on my manual as well that is labeled as the “oil vent hose” so my question is why was it completely plugged up at the bottom where an elbow fitting is supposed to be? It has a straight plug in it not an elbow fitting. I’m new to this stuff obviously but if it’s the vent line it doesn’t seem right that it would have a plug on it, how is it supposed to vent?
 

·
Registered
Joined
·
3 Posts
If the oil vent hose and transmission vent hose is the same thing then I found it and it wasn’t clogged at all. I thought one side of it was supposed to be open like not attached to anything
 
1 - 16 of 16 Posts
Top