Harley Davidson Forums banner

1 - 16 of 16 Posts

·
Just Passin Through
Joined
·
58 Posts
I have a 19 SG with the 6.5 BOOM GTS, my bluetooth will stop playing music after 18-20 seconds of play time. I can disconnect and start back up, same thing 18-20 seconds of play time and music stops palying through my speakers. anyone else having same issue?
Google phone Pixel2xl
 

·
Registered
Joined
·
638 Posts
I have a 2016 FLHTK (Ultra Limited) with the Boom Box. Just last weekend my audio started cutting out (pausing) then starting again. This went on during the week and I can't get through a song whether it be on my USB or through the radio. Any suggestions?
My '14 Ultra with the 6.5 was doing the same thing and I found that the CB had magically turned itself on and every time someone broke squelch it paused the music. the volume on the CB was all the way down so I never heard it. Turned the CB back off and that stopped.
Then it started again and this time it was the flipping weather radio doing it.
If something breaks in while bluetooth music is playing on my bike multiple times, it pauses the music and I have to push the power/pause button to get it to restart. Frustrating when I ride with my buddy that has a CB and the girls are yakking.
Hope it's something simple like that. Check your CB (If installed) and the Weather radio are off for starters.
 

·
Just Passin Through
Joined
·
58 Posts
Update-
I think I found my issue, I had to uninstall and reinstall the Pandora and Spotify app's that I had been using. Although they worked on my other vehicles and my helmets, they would not work on my new SG with the new BOOM GTS. After reinstalling so far they have both been working fine.
 

·
Just Passin Through
Joined
·
58 Posts
Update 2- same old thing, 18- 20 seconds of play time and radio streaming goes silent. Phone still connected, music still rolling on my phone but it stops playing through the bike. WTF?? Not a HD problem, Not a phone problem, not a Pandora problem. All of them work with different cars, phones and apps.
 

·
Registered
Joined
·
10,390 Posts
Not trying to hijack this thread but I also have a Boombox issue and didn't want to start a new thread:

2016 RGU, when I am going riding I turn the IGN switch to AUX to give the GPS time to boot up and while I'm waiting for my not yet plugged in ipod loaded with playlists to also boot up. So, I push the button to turn on the Boombox. After a few seconds the radio comes on cause I haven't plugged in my ipod yet and the radio volume comes on at FULL VOLUME. Every time. Doesn't matter how low the volume was when I last turned it off. Now, if I am riding and listening to my playlist on my ipod plugged into the port in the glove box and I stop and turn off the bike--whenever I am ready to go and turn the IGN switch on to start my playlist music comes back on playing the same song it was on when I shut it off and the music volume is also where it was when I shut the bike off. Anyone know why the radio comes on at FULL VOLUME and if I can remedy that?

Thanks in advance for any info.
 

·
Just Passin Through
Joined
·
58 Posts
Update 3- Stopped by local HD, tried my phone on new bike, everything works fine. Only difference is my bike has a newer update on the GTS. Dealership updated the other new bike to same update as mine....after that same thing, 18-20 seconds play time then no sound. Seems to be something with the M20.19.20.01
It would be nice to be able to communicate with the MOCO via email, but they only take phone calls regarding technical issues and dealership can't do anything without them authorization it, at least anything with updates to the new GTS.
 

·
Registered
Joined
·
6 Posts
Make sure you don't have a destination running on your GPS. I was having the radio cut out issue for a couple of days and discovered that somehow I must have left a way-point I put in ,out in sturgis, running. I always have the turn by turn voice commands muted. For some reason, Harley decided that even when the commands are muted, the system still interrupts whatever is playing, so all you get is silence until the muted voice command is finished.
 

·
Call me Gig.
Joined
·
3,964 Posts
Update 3- Stopped by local HD, tried my phone on new bike, everything works fine. Only difference is my bike has a newer update on the GTS. Dealership updated the other new bike to same update as mine....after that same thing, 18-20 seconds play time then no sound. Seems to be something with the M20.19.20.01
It would be nice to be able to communicate with the MOCO via email, but they only take phone calls regarding technical issues and dealership can't do anything without them authorization it, at least anything with updates to the new GTS.
This is a long shot.

How long before your phone locks when not being used?
 

·
Registered
Joined
·
1,434 Posts
Make sure you don't have a destination running on your GPS. I was having the radio cut out issue for a couple of days and discovered that somehow I must have left a way-point I put in ,out in sturgis, running. I always have the turn by turn voice commands muted. For some reason, Harley decided that even when the commands are muted, the system still interrupts whatever is playing, so all you get is silence until the muted voice command is finished.
Similar thing to ziggy and loubob happened to me that had me buggin. Found out it was the weather alert. A thunderstorm was nearby and it kept interrupting to tell me so but I had the weather alert muted. It still interrupted the music but for silence. Eventually I discovered this and turned it off, the pauses went away.
 

·
Just Passin Through
Joined
·
58 Posts
Update 4- MOCO tech support is telling the dealership its my phone, so I get a new phone, same thing. MOCO is saying now, "Yeah we have a problem but no fix, just stay in touch" they say.

Funny thing is , it works with everything else. They are in no hurry to find a fix. It seems to be a lot of things, but at the same time it doesn't do all things at the same time every time.

At any rate, pretty sad that HD puts out a $24k+ product that doesn't work and they don't know why and cant offer a fix.

I knew if traded enough I would eventually get a lemon. Anyone with an I-phone want to buy a 19' SG?

Evidently, they wont work with all Android devices.
 

·
Registered
Joined
·
6,449 Posts
JW60

I too had that problem. What it was was my nav was still on trying to tell me where I was going ..

I had to turn the Navigation off and it stopped and its been good ever since.

The Harley tech told me that cause it was driving me Crazy.

I have a 14. Rick
 

·
Just Passin Through
Joined
·
58 Posts
Final Update:
MOCO couldn't resolve my issue so I traded for a Road King. RK is actually a better ride than the SG without all the bells and whistles that didn't work. So for me, the moral of the story is don't buy the newest gen of anything EVER AGAIN!!

I'm sure someday they'll get it all worked out, but for a price(but not mine). Something to be said for simplicity and just getting in the wind with no added bullshit to contend with.
 

·
Registered
Joined
·
4,798 Posts
Why learn how to use the Info system when you can just trade it off?
 
1 - 16 of 16 Posts
Top