Harley Davidson Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Went to check pressure in the rear shocks, nothing registers using the HD pump. Try to add some, one pump shows 30+ psi. It's like the pump isn't depressing the valve enough. HD pump bottoms out on the valve, can't go in any further. Is there any adjustment on that valve? Any other ideas? Thanks in advance.
 

·
Registered
Joined
·
5,307 Posts
There's no adj. , but the valve core may not be seated. If you don't have a valve core tool, tweezers might work. Or two ends of a paperclip.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I think I've got one somewhere, but I was more wondering if the entire assembly could be moved up so the pump won't bottom out before it presses the valve core.
 

·
On the loose
Joined
·
8,723 Posts
The locking nut hasn't backed off by chance and allowed the whole valve body to drop down in the strut too far has it ?
 

·
Banned
Joined
·
71 Posts
Valve cores are cheap.... buy valve cores and a tool from wally world, replace valve core .
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
Nope, the nut is still on and tight. Not much if any access underneath. The pump nozzle does go all the way down too.
The bike is going in Friday for it's 1000 mile service, I'll have them check it out. Was just wondering if there was something I could do. Appreciate the help all.
 

·
Retired citizen
Joined
·
24,285 Posts
You can adjust the depth of the pump valve. Look into the hose end, turn the valve in or out as needed one turn at a time.
 

·
2015 ULTRA
Joined
·
37 Posts
yes, the little pin on the pump end, is not sticking out far enough to push onto the valve stem core.
the idea is to have the pump seal on the valve stem, before the pin pushes valve core, so you do not loose air while disconnecting the pump. :wink

You can adjust the depth of the pump valve. Look into the hose end, turn the valve in or out as needed one turn at a time.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
Update on my issue....took bike to dealer for it's 1k service and told them my problem. They looked at the pump and it was fine, but they couldn't get air in or out either. Long story short...the air line from the schrader valve was pinched not letting air in or out. Replaced the line under warranty, all is well now. Thanks for all the suggestions, I really appreciate everyone trying to help.

Jeff
 
1 - 12 of 12 Posts
Top