Harley Davidson Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Got codes and need to know what they are and are they easy to fix? EMC p1632 PN 001118-01 and BMC b2262 PN 69992-12A New to all this. Thanks
 

·
Registered
Joined
·
584 Posts
Welcome to the forum.
Always helpful to know the year and model, mileage, mods, at the very least.
Did you get it fixed? What were the problems with the bike?
 

·
Registered
Joined
·
12,131 Posts

·
Registered
Joined
·
3 Posts
Hey there... i'm actually getting those same codes...

2014 FXDL - dies while riding. sometimes starts back up, sometimes gauges flash and even "N" sign won't light up. I turn off key for a while and maybe 5 mins later i can fire it up and get home.

Changed air filter first and mapped to Vance n Hines FuelPak3 with no issues. This all started after i put on bassani pipes. I flashed the new map when i installed the exhaust.

Figured it was battery, but bike sputters before it dies while riding like clogging or choking. Seems to smell like gasoline when bike is running, more than friends bikes exhaust.

ECM -
P1632
Pn 001118-01

BCM -
b1101
b1151
Pn 69992-12A

Not sure if it's electrical/charging issues or running lean. Seems to be very hot now with new pipes too. Could the heat be messing with teh batter connections?


Thanks!
 

·
Registered
Joined
·
12,131 Posts
Free flowing pipes will lean out you mixture. Take a peak at your plugs. Is head pipe tight at the head?
 

·
Retired citizen
Joined
·
23,463 Posts
The codes P1632, odometer learned up and B2262, front brake switch stuck.
 

·
Registered
Joined
·
3 Posts
Free flowing pipes will lean out you mixture. Take a peak at your plugs. Is head pipe tight at the head?
I figured i installed them wrong, so i took it to mechanic to reinstall pipes. SO i'm guessing they are tight? I can see a gap between the engine and the flanges. Should that be flush? I have the O2 sensors in correct, i think, and used anti-seize.

b1151 seems like BAS low to TSM/TSSM? Bank angle sensor? All i can find is Crank sensor?
 

·
Registered
Joined
·
12,131 Posts
Possible have some air gap between flange and head. Not much. Get out your Torque Wrench check for tight. Use specs for YOUR Bike, inch pounds.
 

·
Retired citizen
Joined
·
23,463 Posts
I figured i installed them wrong, so i took it to mechanic to reinstall pipes. SO i'm guessing they are tight? I can see a gap between the engine and the flanges. Should that be flush? I have the O2 sensors in correct, i think, and used anti-seize.

b1151 seems like BAS low to TSM/TSSM? Bank angle sensor? All i can find is Crank sensor?
The BAS is inside the TSM, integrated module.
 

·
Registered
Joined
·
3 Posts
Turns out my ignition was getting stuck not turning all the way to the ON slot. Really cleaned it out and like "plowed a runway" turning it back and forth and there was def some sludge or dirt or something that was preventing it from turning all the way to the slot. It would get stuck just before, so lights would come on, N sign, etc... occasionally i could fire it up, then it would die (vibration wiggles it loose?) Sometimes it wouldn't fire up and the headlight and things would flash like shorting out. And sometimes it would start but i couldn't make it 3 blocks without dying (prob vibration again). And i think my 2014 fxdl had a ignition recall from other posts... but i bought used in 2017 so not sure if it was fixed or i'm still stock.

Rode this past weekend Saturday and Sunday both over an hour, after 30 mins had courage to try on freeway (died on me once on freeway, wasn't fun). So far so good... wow, i feel dumb that i just wasn't turning the damn thing far enough. ugh. Appreciate the help. (my error codes b1101 and b1151 are LHCM and RHCM turn signal out. new leds giving low voltage...)


Cheers!
 

·
Retired citizen
Joined
·
23,463 Posts
Well, fixed or not ? Got it figured out yet ?
 

·
Banned
Joined
·
48 Posts
I pray one of you will tell me what this code is please I've been working all day on my 62 birthday got wife pissed off at me the code I've never seen on 07 lowrider 96in the code is PN 6748 81-04 A if you folks could help me I put new gasket in my exhaust and picked up a missed in motor
 

·
Registered
Joined
·
584 Posts
That looks like a part number, not a fault code.
 

·
Banned
Joined
·
48 Posts
Thank you it's missing after I changed the exhaust gaskets. I can't see anything wrong changed plugs I don't know. If the coil was bad would it send a code ?
 
1 - 17 of 17 Posts
Top