Harley Davidson Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey, all!

I recently purchased a 2021 Fat Boy 114. I had to wait a bit for it to be shipped to me (almost 2 months) but it's finally home. Yesterday, I added a cable with an SAE plug to the battery so that I could hook up a Battery Tender. After I got it all back together, it came up with these diagnostic codes:

ECM > P1608h
ABS > C1034h

I also noticed that the next bit of text after each code were prefixed with PN:

ECM > PN 001781-01
ABS > PN 40800074C

I did some research on this forum and online. I see that the ABS error code is related to the rear ABS sensor's circuit and the ECM "may" be "Loss of continuous battery" but I'm not certain if that second one is correct.

When I removed the battery, I did disconnect the ABS plug that was attached to the side of the battery cover, but I plugged it back in before wrapping up. I even unplugged and plugged it back in, but the code remains.

How would you guys go about troubleshooting this? From what I can tell, the bike is back together and I don't have any additional wires that are unplugged.

What are those PN codes for? Are those part numbers, or something different?

I've removed batteries countless times in the past (not my first bike,) but I've never had it trigger a code afterwards, so I'm honestly unsure whether it came to me that way or not. I haven't even been on it, yet.

Thank you in advance! I appreciate any and all input.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Just wanted to post a quick update - I had thought that maybe the reason for the ABS error was because I hadn't taken the bike out since I unhooked the battery, so I took it out for about a 3-mile ride. The ABS light turned off during the ride (as expected) but when I got home and checked the diagnostics again, both error codes were still there.
 
1 - 3 of 3 Posts
Top