Harley Davidson Forums banner

1 - 11 of 11 Posts

·
Guitarslinger
Joined
·
3,316 Posts
Discussion Starter #1
2007 Deuce, I bought a used rim in perfect condition from E-Bay. Had a tire mounted on it at the shop. Came home and installed, torgued axle nut to specs and the tire is hard to spin. Loosen nut and it spins fine.
WTH is wrong ?????:mad
 

·
Retired citizen
Joined
·
23,351 Posts
Try spinning with the caliper off, need to narrow the symptom down. If the brakes aren't binding on the rotor then the spacers are binding on the bearings or the bearings are tight or installed to incorrect depth or the spacer inside the wheel is the wrong length.
Do you have the right and left spacers on the correct sides.
 

·
Guitarslinger
Joined
·
3,316 Posts
Discussion Starter #3
she spins fine as long as I don't torque tp specs, I'm thinking bearings wrong depth or bearing sleeve missing.

The spacers are on correct
 

·
Guitarslinger
Joined
·
3,316 Posts
Discussion Starter #4
when I got the wheel I noticed 1 bearing sticking out a 1/4" and I asked the shop if they could press in to place. Seems odd now that that bearing was out some
 

·
Retired citizen
Joined
·
23,351 Posts
Right, bearings shouldn't be sticking out above the hub edge.
 

·
Guitarslinger
Joined
·
3,316 Posts
Discussion Starter #6
I was but the shop pessed in back in. Maybe too much ? Possibly ? Shouldn't if the sleeve was there though ?
 

·
Retired citizen
Joined
·
23,351 Posts
The bearing inner race should butt up against the inside spacer on both sides. One mistake made is when the inside spacer gets cocked inside the hub and doesn't set flush against both inner races. In that case one or both bearings won't be seated properly in the hub.
 

·
Retired citizen
Joined
·
23,351 Posts
After the axle was installed that should have straightened the inner spacer but the bearings still wouldn't be seated.
Stick your finger in through the inner bearing race and feel if the spacer feels tight, if you can move it around the bearings aren't seated.
 

·
Guitarslinger
Joined
·
3,316 Posts
Discussion Starter #9
OK I'll check it when I get home after work. Thanks for replying.
 

·
Guitarslinger
Joined
·
3,316 Posts
Discussion Starter #11
OK here's what I found today, the 1 bearing is in too far and I don't believe the sleeve is in the hub. I'll be getting it corrected next week I hope. Happy is now grumpy !!!



 
1 - 11 of 11 Posts
Top