Harley Davidson Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
need help. i purchased a 05 cvo v rod with 20000 miles. ive owned little over a month. within the first 20 miles it was blowing oil by water pump(at this time i owned it for few days). i took back too where i bought it and they had it for 3 weeks. it dont blow oil out no more but it drinks it like water. ive tooken it back 3 times . this is the 3rd . the second they addded oil and said ride have fun. i rode less than 50 miles from there and drank another half quart.i found some oil topped back off and took it back again when i got back to shop it drank another half quart on way back. they are basically making me feel like im draining the oil. at this point the only place it can go is out the pipe.am i right.its not leaking any oil and its not in the antifreeze.im f'n pissed. spend 13000 and its gonna cost me more in oil than gasoline to ride this bike? please help me out with info.thanks for your interest
 

·
Retired citizen
Joined
·
23,188 Posts
You are correct. If there's no leaks the only place for the lost oil to go is into the cooling system or out of the exhaust. With that amount of oil loss in that short of time if it's going through the exhaust it should be visible. Would be smoking like a chimney !!!
I suggest having the crankcase oil dye checked. The VRod crankcase and trans use the same oil so the dye check will isolate where the oil is going or not going.
 

·
Registered
Joined
·
3,173 Posts
There is a Vrod specific forum where you may get better insight, as your motor is a different design than most other Harleys. Having said that, I would be looking at the primary case to see if it is overfilled, which would indicate a leak at the crank shaft seal.

Has it ever required more than a 1/2 quart?

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
well its used almost one quart in less than 100 miles.i did try posting on vrod forum but wont let me. says try later becuase of spamming. but man i trade my o6 wide glide in that never used any oil between oil changes . im a clean freak and changed my oil at 2000 - 2500 miles thats just how i am.
 

·
Retired citizen
Joined
·
23,188 Posts
Also at 20k your VRod should have had the valve adjustment procedure done already. Check any service records you can get your hands on to see if it was done.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
i am . i contacted harley hq and gave them the vin. there suppose to run it and get back with me.if u seen my pic in my profile. its got a 2 into 1 comp series exhaust. i was told becuase of the eliminated oxygen sensors that i would have to retune again when it warms up.i got this info from a second licensed bike mechanic. he said they should of gace the race tuner also when i purchased this bike , becuase the tuners are set to the bike and u cant use them on other bikes. i mean i got the gold key with this bike u think they should of gave me the tuner. sorry for sounding dumb guy but im no mechanic . i can chage tires oil etc. but im lost when it comes to motor stuff
 

·
Retired citizen
Joined
·
23,188 Posts
I doubt that would cause the oil loss.
Usually just an exhaust upgrade doesn't require a tuner but in your case the O2 sensors were removed so a tuner will be required. Bungs could be welded into your current exhaust so the O2 sensors could be re-installed.
 
1 - 8 of 8 Posts
Top