Harley Davidson Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I have an 08' Fat bob with 2100mi. on it that has an intermittent tapping noise coming from the primary cover. Sometimes very noticable, others not at all. It started at about 200mi. and has done it since. Told the dealer(not where i bought it) about it at the 1000mi service, and they said/did nothing(The dealer i bought it from is about 100 miles away). The bike seems to run fine aside from the tapping. I thought the primary chain might be hitting the case, but understand it has an automatic tensioner. Any thoughts or suggestions?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #2
Hey Dave-
Definitely coming from the Primary. Most evident at an idle. It amazes me how uninterested the dealer becomes if they think it's warranty work and the bike didn't come from them. I have a feeling i'll be calling Wisconsin before it's all said and done.
 

·
COB
Joined
·
1,984 Posts
Hey Dave-
Definitely coming from the Primary. Most evident at an idle. It amazes me how uninterested the dealer becomes if they think it's warranty work and the bike didn't come from them. I have a feeling i'll be calling Wisconsin before it's all said and done.
Sorry to hear about the dealers disinterest. I always thought warranty work was a big profit center for them.

Anyway, my local dealer is good, they are not all that bad.
 

·
Registered
Joined
·
8 Posts
See my post on 06 Trans replacement.

I too had a transient vibration in the primary. I felt it in my left boot through the derby cover while setting at stop lights with a passenger on. Dealer told me (then), it was just the way the new 6 speeds worked.

Later, I found out just exactly how well they didn't work.
 
1 - 4 of 4 Posts
Top