Harley Davidson Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have a 96 Softail refitted with a 107" S&S motor, Shorty E carb, IST ignition and a Rev Tech 6 speed tranny. While driving in 6th gear around 63 to 70+mph it feels like the rear brake is being depressed and then let off or something is binding then frees itself. Its an odd feeling but that describes the way it feels best. I have also found in 5th is does the same thing around 50 mph but not as noticeably. Any one ever have anything like this happen to them? I have about 1200 miles on this thing and just don't trust it for any long trips because of this problem.
 

·
STAND AND FIGHT!
Joined
·
13,504 Posts
A manager my son works for/with got delivery of his bike after very similar mods, took it for a quick spin on the service roads at the airport where they work and the rear wheel locked up solid on him because someone had overtightened the rear axle and it caused the rear wheel bearings to seize.

With as much power as you have, it is probably doing this all the time, and you can only feel it when the higher gears let the drag show up over the engine,
it wouldn't be hard to guess that the guys who do expensive custom work like you had done may not have paid a great deal of attention to proper torque when reattaching the rear axle, they just tightened the hell out of it with an air wrench.

I'd consider this a life threatening problem

Sounds like you gave somebody $10,000 to make your bike right,
take it back and tell 'em it's not right.
Mention a personal injury lawsuit if the rear wheel locks up.

Raise the rear wheel off the ground and see it it has drag in neutral.
Just loosening the bearing isn't going to fix this if that's what is happening,
the bearings are toast. Good Luck.
 

·
STAND AND FIGHT!
Joined
·
13,504 Posts
Just my humble opinion,
If the motor isn't wheezing & balking REALLY BAD at higher rpms AND wider throttle openings in the lower gears, equalling massively more airflow, then there is no way he can over be running his fuel delivery system out of fuel in 6th gear. Even with the throttle WFO, unless he's a salt flats racer, he cannot possibly be seeing the rpms to come anywhere close to the airflow he is seeing in the lower gears.

We'll see.
If it's a bearing, either in the tranny or the wheel bearings, it'll get worse.

Besides, SURELY, SURELY whoever installed the 107 cid engine, was smart enough not to re-install the stock carburetor and jets.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Hi,
Thanks for all the reply s. The bike does have a Pingle fuel valve and big fuel lines. It also had new rims put on it. Unfortunately the guy that put in the motor and trans passed away while doing the job and I really don't put much faith in the mechanic that took over the shop after his passing. Everything is under warranty from the manufactures but Ill have to pay for labor soon as I find a shop that I feel I can trust. I was gong to have it tuned on a dyno and see if they could see anything while its there. I just don't have the time right now to keep playing with it, but I am going to throw some bigger jets in it tonight and see what happens. I just went and checked the axle nut and belt for the right torque and tension everything is spot on. I will figure this out somehow.

Thank You,
Oldgit
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Update: I took off the brakes and went for a ride it still did the same thing. I did notice over the weekend it does this in 5th gear 50-60MPH and in 6thth at 60-70MPH at 71 MPH in 6th it stops. I am starting to believe the carb is off a bit and its when its transitioning from low to main jet on this Super E its bogging down. A friend riding behind me could hear the engine change pitch when it was happening. I have put in some richer jets and am going for a spin tomorrow. I will keep you informed.

Thanks
Oldgit
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Yep! It has a .295 low speed jet ,.070 high and a .040 air bleed. S&S book says .031 middle jet and .076 main. This thing was jetted for an 88ci motor according to the book. I have had quite a few people PM'd and given jetting suggestions. I happen to have all the jet sizes suggested so I start tomorrow rejetting. I am starting with s&s recommended and going from there its a good starting place.

Oldgit
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
I have finally given up! The plugs look good but the bike still is doing the same thing. I have gone through wheel bearings,belts,primary chain,carb,checked electrical connections, and the tank vent but still no luck. Since heading to Sturgis is out,I am having it put on a dyno next week and will see what happens. Maybe I will just pull out my gun and put it out of my misery riding is not much fun anymore.
 

·
Registered
Joined
·
24 Posts
Just a thought from a noobie, it the sucker getting enough air? Is there a blockage in the air filter? A rag or something?

The symptoms remind me of when I was a kid, and left a rag in the airbox of my dirtbike.
 
1 - 8 of 8 Posts
Top