Harley Davidson Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a 1990 flhtc ultra classic.i found under the fairing , throttle side in front of fork . a little wrapped piece of what I thought to be porcelain..it has 3 wires coming off of it , 2 purple and 1 black..it was very hot to the touch ..it is cracked was just needing to know what it may be
 

·
Just Ride
Joined
·
3,109 Posts
Pic of part would be helpful
 

·
Retired citizen
Joined
·
22,893 Posts
If it's tie strapped to the upper right fork leg it would be the TSM.
 

·
Kicking Rocks...
Joined
·
11,096 Posts
It’s a resistor.
Maybe a load balance for led lighting in turn signals etc...
Follow wires


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Yea my friend said same thing. Thanks for the quick response brother . I wonder if it just got old and failed is why it was cracked and really hot to the touch.. I hear those aren't supposed to be. Covered with tape also?
 

·
Kicking Rocks...
Joined
·
11,096 Posts
They also make them with a heatsink.
On the side we can't see should have the wattage... 5.6 ohms is the resistance from the side I see...
52246_1.jpg
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
They also make them with a heatsink.
On the side we can't see should have the wattage... 5.6 ohms is the resistance from the side I see... View attachment 783043
The one i found 15 w. Im guessing watts.
If it’s getting hot mt guess would be a load resistor. If it has LED bulbs installed anywhere they more than likely need it to operate properly.
Yes, to me that would indicate 15 watt... I am not sure what it is wired to and that may be the reason they are heating and cracking as the load is greater 15w.
I believe the lights r running thru it... seeming seeming as to why all of my bulbs are blown signals and low beam on my headlight but the high beam still works
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
I hooked up the resistor same way it was,but I noticed that it was gettin hot ,very hot so i killed the power. Im going to look wiringng harness overand see if I can find any wires messed up or crossed
 

·
Registered
Joined
·
10 Posts
Discussion Starter #15
Ok I looked over all the harness really good . all connections seem fine and all the breakers are good..i tested the stator then the regulator. Both checked out perfect..so now I am going to check my handle bar switches because I think the short im looking for is in one of the blinker switches
 
1 - 15 of 15 Posts
Top