Harley Davidson Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Hey, past couple days, I seem to not have a 1st gear anymore... 2nd-5th work fine, shift well, neutral also is fine... I didn't do anything to the bike... Just did a clutch adjustment today(the right way) and still no 1st...the cable is correct & fluid is full in the trans & primary... What the hell could it be????
 

·
Registered
Joined
·
341 Posts
as info, on my 87 xlh 1100. i had the cam follower break in half. could,'t get it out of first gear. its a 4 speed. look in parts book & follow the clutch linkage into the trans.
google the problem
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
I tried to google it & YouTube, couldn't find anything!!! I would say 95% of the time it won't go into 1st... Just rode the bike again, and out of 15 times trying to put it in 1st, it did twice
 

·
Banned
Joined
·
71 Posts
I tried to google it & YouTube, couldn't find anything!!! I would say 95% of the time it won't go into 1st... Just rode the bike again, and out of 15 times trying to put it in 1st, it did twice
Pull the top cover off the trans and watch what it is doing.

BTY what model/yr ?????????????????
 

·
Retired citizen
Joined
·
23,470 Posts
Check the shift drum fasteners under the top cover then go thru the 3rd gear neutral adjustment procedure.
 

·
Registered
Joined
·
1,391 Posts
Look at the shift lever at the transmission, make sure it is tight on the shaft.

It may be that the lever is loose and slipped on the shaft.
 
1 - 8 of 8 Posts
Top