Harley Davidson Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
When I lean left on my bike it makes a road noise, but not when I lean right. Never heard it before. I did drop my bike on the left side, forgot the kickstand was up, but not a hard drop. Any ideas.
2012 Electra Glide. Thanks

Sent from Motorcycle.com App
 

·
Registered
Joined
·
5,402 Posts

·
Hit it she goes boom
Joined
·
5,095 Posts
I'm really reaching here, but thinking a front wheel bearing...
 

·
Fat Guy on the Ultra
Joined
·
5,387 Posts
Stock dunlops do make some noise on those big bikes. I think mine makes more noise on the right side then left but could just be me.
 

·
Registered
Joined
·
951 Posts
When I lean left on my bike it makes a road noise, but not when I lean right. Never heard it before. I did drop my bike on the left side, forgot the kickstand was up, but not a hard drop. Any ideas.
2012 Electra Glide. Thanks

Sent from Motorcycle.com App

My '09 Ultra did that until I put new tires on. The stock dunlops will do that when they start to get cupped...............So you might wanna check your tires.
 

·
Earthbound misfit, I
Joined
·
2,448 Posts
All good possibilities mentioned but I'm going with front wheel bearing based on personal experience. Don't get me started about sealed bearings.
 

·
Poser Member # 99
Joined
·
17,346 Posts
Sounds likes the kick stand is anyhing else on the left side bent down or loose checy your foot pegs or Floor boards for scrapes Road rash is a good of whats dragging
I drag my floor boards when I get in to the twistys to much
 

·
Registered
Joined
·
4 Posts
I've got a 2011 Hertitage Softail Classic and the dealer put a new tube in the rear tire some few months ago. When I leave the driveway and go up to the stop sign at about 10 to 15mph I get a rubbing sound. I took it to a guy and had a front wheel bearing put in, but on the way home, it started again. I bought it used and have about 12000 mile on it. Hoping for any Ideas.
 

·
Banned
Joined
·
71 Posts
I've got a 2011 Hertitage Softail Classic and the dealer put a new tube in the rear tire some few months ago. When I leave the driveway and go up to the stop sign at about 10 to 15mph I get a rubbing sound. I took it to a guy and had a front wheel bearing put in, but on the way home, it started again. I bought it used and have about 12000 mile on it. Hoping for any Ideas.
Brake pads dragging on disks ?????? Barely touch brakes to see if noise quits or not .
 

·
Registered
Joined
·
147 Posts
if it is the notorious wrwrwrwrwrwrwr noise that happens when lean one way or the other that drives you crazy and gets worse over time is the wheel bearing it is not bad nothing you can do - dealer says they all make the noise sooner or later
 

·
Registered
Joined
·
4 Posts
I guess I should also have said, the dealer put in a new tube in the rear tire. I did get it back to the dealer and they said they made some adjustments and see how that goes. I suspect it might be time for a new rear tire come spring. Thanks all

A LITTLE FARTHER DOWN THE ROAD:
 
1 - 16 of 16 Posts
Top