Harley Davidson Forums banner
1 - 18 of 18 Posts

·
Banned
Joined
·
71 Posts
Discussion Starter · #1 ·
On a '05 FLHTCUI with no engine mods .

When first started up, no oil pressure on gauge at all, oil light will go out and stay out .

After engine warms up to operating temperature, apx. 10 minutes or so, oil pressure shows 20-25 lbs on gauge at idle .

Oil is clean, filter was changed, oil sending unit was replaced .

???????????????????
 

·
Retired citizen
Joined
·
24,287 Posts
How long before the oil pressure registers on the gauge ?
 

·
Retired citizen
Joined
·
24,287 Posts
If the oil light goes out the engine has at least 4lbs pressure.
 

·
Registered
Joined
·
7,340 Posts
Sounds like the gauge is goofed. Once the motor gets hot, you should only have about 6-8 lbs of pressure at idle. The cooler the oil, the higher the pressure should register.
 

·
Keep on Ridin’
Joined
·
8,054 Posts
Verify the pressure reading with a diagnostic gauge.

--
 

·
Registered
Joined
·
3,517 Posts
Pressure relief valve is sticking/ Mal-functioning. At cold start oil is thick, valve opens sticks and by-passes.
As it warms the oil is thinner, things expand, less pressure valve closes. Just a thought
 

·
Keep on Ridin’
Joined
·
8,054 Posts
Pressure relief valve is sticking/ Mal-functioning. At cold start oil is thick, valve opens sticks and by-passes.
As it warms the oil is thinner, things expand, less pressure valve closes. Just a thought
Mine was doing exactly this ^^. Relief valve was sticking due to bits of the tensioner shoes being stuck inside the relief valve.

Web, your bike is an '05. Have you looked the cam cover to check tensioners? Look for little orange bits of plastic.

--
 

·
Registered
Joined
·
42,156 Posts
If the oil pressure light goes out and stays out after the 10 minutes, the problem is with your gauge.
 

·
Registered
Joined
·
192 Posts
Pressure relief valve is sticking/ Mal-functioning. At cold start oil is thick, valve opens sticks and by-passes.
As it warms the oil is thinner, things expand, less pressure valve closes. Just a thought
With the two gauges acting the same and a clean passage, I'd lean toward this also.
 

·
Registered
Joined
·
1,527 Posts
Even if the pressure regulating valve were sticking on cold start, it would only open enough to bypass the excess pressure above normal, so you would still see normal cold oil pressure.

As the oil got warm the pressure would drop if the valve were still stuck.

Heat up the oil pump with a heat gun on the next cold start and see what happens.
 

·
Registered
Joined
·
3,517 Posts
If it sticks open, it can bypass enough to drop the pressure to about zero. When everything warms, the valve re-seats or relaxes, whatever and the pressure is then back to normal warm pressure. Have seen it in automotive engines, sure it can happen in a bike engine as well.
 

·
Registered
Joined
·
1 Posts
My oil pressure fluctuates from 0 at idle when hot up to 30 when revved up. I have a V-Twin 103 Harley trike (2011). Changed to synthetic oil and have same problem.
 

·
Banned
Joined
·
71 Posts
Discussion Starter · #18 ·
I wish to tank everyone for posting on this problem.

It is not my bike that had this problem, it is an acquaintance of mine who had the trouble. I had the same thing happen to me on my 05 , but he would not take my advice without more input from others here .

He did finally see the light and changed out the org. parts to the new style cam plate/oil pump .

While we were in there we changed the cams to SE-203 also .

Now his setup is the same as mine , no more crying about not keeping up with us ............ I hope .

:biker:
 
1 - 18 of 18 Posts
Top