Harley Davidson Forums banner
1 - 4 of 4 Posts

·
tazmanken
Joined
·
41 Posts
Discussion Starter · #1 ·
I have a 2015 Tri Glide and replaced the exhaust on it,I went with the cobra power port headpipe and V/H slash cut slip ons,I re tuned the bike then put it on auto tune,it ran fine for the first few min then started popping and hesitating,is this normal when on auto tune?I took it back off auto tune but could not ride starting raining and its still raining, also while sitting at a idle I put my hand behind the mufflers and the front cylinder feels cool while the back feels much warmer,its like the front is not firing,is this normal at a idle on these new Harley s? Thanks for the help Ken
 

·
Registered
Joined
·
581 Posts
I seem to have a similar issue with my FP3 not on auto-tune though, but on the suggested mapping for my mufflers and pipe. Hesitation and some deceleration popping. I contacted VH and they suggested trying auto-tune or you can send them report and they can make manual adjustments.


.…...........................................

"I'd rather be riding my motorcycle thinking about God than sitting in church thinking about my motorcycle"
 

·
Dirty Member
Joined
·
1,142 Posts
Try bypassing the fuel pack and see how it runs. Might have an issue with the fuel pack.
 

·
Call me Gig.
Joined
·
3,964 Posts
A few minutes is too short a time... From the V&H website...

How to Use It:

For better AutoTune results, the wider variety of riding conditions experienced populate more cells in the AutoTune tables. FP3 will populate the cells where you ride, fine tuning your map by calibrating the cells most frequently used. This can usually be accomplished in three 20-30 minute rides depending on the conditions in which the vehicle is ridden. When the vehicle is stopped and shutdown, the FP3 will suspend data acquisition and pick up where it left off on the next session.
Before starting an AutoTune Session, make sure you do the following. First, the FP3 must be plugged into the bike during the AutoTune process. After initialization, the phone and application do not have to be connected or running. Second, the bike reaches normal operating temperatures, otherwise data will not be collected. During the AutoTune process the Accel Enrichment and Decel Enleanment will be shutoff to avoid erroneous readings. The overall riding experience is not optimized. This DOES NOT reflect the way the bike will run after the AutoTune tables have been populated with the learned values. This is only a temporary condition.
 
1 - 4 of 4 Posts
Top