Harley Davidson Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
581 Posts
Discussion Starter · #1 ·
So I've rode about 300 miles with then new VH power duals on and after each ride I notice a buildup of something on the heat shield near the engine clamp. Wipes right off. Just wondering if anyone has any idea as to what it could be. Don't think I have a leak. Just not sure.


.…...........................................

"I'd rather be riding my motorcycle thinking about God than sitting in church thinking about my motorcycle"
 

·
Registered
Joined
·
581 Posts
Discussion Starter · #2 ·
Bump.


.…...........................................

"I'd rather be riding my motorcycle thinking about God than sitting in church thinking about my motorcycle"
 

·
Registered
Joined
·
581 Posts
Discussion Starter · #3 ·
Seems to be oily substance


.…...........................................

"I'd rather be riding my motorcycle thinking about God than sitting in church thinking about my motorcycle"
 

·
Registered
Joined
·
581 Posts
Discussion Starter · #5 ·
I'll try and remember to take one after i ride. To be continued....


.…...........................................

"I'd rather be riding my motorcycle thinking about God than sitting in church thinking about my motorcycle"
 

·
RIP Michael
Joined
·
86 Posts
If it looks like this, I have the same issue. Thought it might be oil from the air cleaner dripping on it but that ain't it. It dries hard if you don't wipe it off immediately, and eventually shows permanent staining. I also checked for transfer from my boots and chaps, but couldn't find any issues there either. I think it might have something to do with heat and the powdercoat finish.

 

·
Registered
Joined
·
581 Posts
Discussion Starter · #7 ·
If it looks like this, I have the same issue. Thought it might be oil from the air cleaner dripping on it but that ain't it. It dries hard if you don't wipe it off immediately, and eventually shows permanent staining. I also checked for transfer from my boots and chaps, but couldn't find any issues there either. I think it might have something to do with heat and the powdercoat finish.





It does look similar pattern on the actual exhaust pipe. The spots on the exhaust are yellow. The heat shield has a residue and coating similar to a mist pattern of something.


.…...........................................

"I'd rather be riding my motorcycle thinking about God than sitting in church thinking about my motorcycle"
 

·
Retired citizen
Joined
·
24,500 Posts
Either the AC, clean the filter to see if it clears up. Or it's coming from the rear exhaust flange, verify the nuts are tight. I usually re-tighten exhaust flange nuts after the engine has heat cycled a couple times.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top