Harley Davidson Forums banner

Status
Not open for further replies.
1 - 20 of 31 Posts

·
Banned
Joined
·
48 Posts
Discussion Starter #1
2007 dyna lowrider I changed oil afterwards my bike went to hell you can put your foot on brake and you can feel it in your foot it's like. The motor is moving or shifting banging is it the front mount the stabilizer at front bottom was below the frame. I shaved. The hump off to put in washers to o have space for frame to block can some help me replace or how to look at front mount
 

·
Registered
Joined
·
566 Posts
I don't understand what you're saying about shaving the frame, but anyway...
Often you can see the rubber part of the mount torn up. Especially if it gets oil on it from oil changes and doesn't get wiped off. The factory also didn't pay attention to installing those mounts and it might have been under pressure from the factory. When/if you install a new mount make sure it's shimmed properly.
You can carefully use a pry bar to see how much movement the motor has, or gently put a small jack under it and observe what happens.
 

·
Banned
Joined
·
48 Posts
Discussion Starter #4 (Edited)
I've never worked on to many Harley's but best training to me is just go and see if I can work on my own bike. Thank you for anything you folks could share that would help me would be appreciated
 

·
Registered
Joined
·
5,021 Posts
You need a HD service manual and some patience to replace a Dyna front engine isolator (mount). The engine and transmission are isolated from the frame and part of the rear fork (swingarm) assembly. There is a "stabalizer" bar bolted to the top of the engine that affects rear-wheel tilt. They all have to be in sync. or you will have vibrations and/or instability in a straight line.
 

·
Mississippi Cajun
Joined
·
24,486 Posts
Got to admit that this thread isn't what I thought it was given the title of it.
:)
 
  • Like
Reactions: JTJ and Ddaddyo

·
Banned
Joined
·
48 Posts
Discussion Starter #8
I don't know how to on a I this. I have always been able to do all my repairs myself. This one has beat me up real bad. I ride twice this year because of different things went wrong on my low rider. I had the repair manual but my wife being a true hater if my bike thrashed my book. She has seen to many of our friends die lately I understand. But I couldn't find anything about the rear mount I knew how after watching a few videos but there is not one video on lowrider real mounts. I've retired and all I do lately is looked do for rear mount until some good person.sent me a drawing thank you sir I really appreciate you. Please forgive me if I offend anyone it wasn't meant to I'm so sorry for asking dumb things about rear mounts
 

·
Registered
Joined
·
566 Posts
Far as I know, every Dyna motor mount system is the same for all models from 2006 thru 2017. So you don't need a specific tutorial for a lowrider of your year.
 

·
Banned
Joined
·
48 Posts
Discussion Starter #10
I crossed the plug wires on coil when I cranked it boom but afterwards I have a Miss that sounds like the front jug it's missing bàd did I blow the coil or maybe map sinser I don't know need a little help if possible thanks breeze
 

·
Banned
Joined
·
48 Posts
Discussion Starter #11
I have a 2007 dyna lowrider I changed the oil plug did clutch adjustment afterwards I cranked it up ran like crap. I put new exhaust gasket on new front and rear mounts the two things I don't know maybe 3 is oil filter is a fram don't know if it matters what brand the wires I did cross at coil and when I fired it off boom so I knew it did something wrong but anyway it got a bad Miss sounds like it's the front jug the same one I cross wires on the bike is showing me no codes at all but you can hear it missing good in bottom exhaust which is the front jug did I miss up coil map sinser voltage regulator or can you give me someway to turn please thanks
 

·
Kicking Rocks...
Joined
·
11,132 Posts
Stop throwing parts at it!
Spend some money on a factory H-D Service manual.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: Kainam

·
Banned
Joined
·
48 Posts
Discussion Starter #13
I know you folks are going to think im and idiot but go ahead and thank as you wish. I change my oils in all 3 holes and filter. I used 20x50 full synthetic fram filter. After i got threw crank it up wow what the hell did i do. It runs like crap every since. All i don't was change my oils and adjusted my clutch I've change my plugs harley plugs it runs like crap. I drove down road put on my foot brake i could feel a bagging in my brake paddle now after all this i put on new front and rear motor mounts stop the vibration but my header pipes are glowing red and it really sould like its the front jug. Now i did do a bobo i was checking my plug wires i put the front where the back went on my coil it went boom i put them back but there's not one code but it sounds like the front jug is just filing out. I apologize for my long post fighting lung cancer and fighting this toi im going to have to give up on it because my nerves tore up. Its. 07 dyna low rider if think its my coil map sinser or someone if YOU could help me head the right way i would appreciate it so much 3 weeks is enough for me im fixing to have a winnie roast
 

·
Banned
Joined
·
48 Posts
Discussion Starter #14
If he had of put the wrong wire on the coil what would have happened. Would it missed up the coil. I did that dummy me sceard the crap out out of me boom did i missed up my coil or something else because i have a miss in the jug i did it to can YOU help me out please thank you
 

·
Registered
Joined
·
39,576 Posts
If he had of put the wrong wire on the coil what would have happened. Would it missed up the coil. I did that dummy me sceard the crap out out of me boom did i missed up my coil or something else because i have a miss in the jug i did it to can YOU help me out please thank you
You will get better responses if you keep your posts in one thread and not digging up 7+ year old threads.
 
  • Like
Reactions: EvoRK

·
Registered
Joined
·
5,021 Posts
Check your oil level. You may have put too much in.
 

·
Mississippi Cajun
Joined
·
24,486 Posts
Other than what Pete suggested about an overfill, I got not much of nuthin'. Using Synthetic oil will not cause this. I have been using Mobil 1 Syn V-Twin for years with no ill effects. I wonder if you managed to cause some internal damage when you crossfired the cylinders.
 

·
Banned
Joined
·
48 Posts
Discussion Starter #18
Well i took it out on road as long as the power was pushed down shell fly. Just when you stop. Yoh can lay your foot on foot brake you can feel the banging in the paddle. I changed both motor mounts the pipes had a bad exhaust leak i put three sets of gaskets in myself. Then took it to shop and i tore it down again this morning again. The rings or pipe are bent and they are not going flush to head but im working on it. But tommorow i have lung cancer treatment so i want feel like fooling around with it tomorrow.i wanted so bad to ride before i started this again monday gosh i needed my wind but i know how bad ill feel after treatment i just want to lay down and rest it takes a lot out of me l. But i thank you fellows for a lest YOU said something for me to check thank you have a great week
 

·
Kicking Rocks...
Joined
·
11,132 Posts
Are you sure you got all of the old crush gasket out of the head?
It can be a pain to get out... a good right angle pick will help.


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: Kainam

·
Registered
Joined
·
39,576 Posts
Also, make sure you have the exhaust header centered in the crush gasket as you are tightening the flanges.
 
1 - 20 of 31 Posts
Status
Not open for further replies.
Top