Harley Davidson Forums banner

1 - 20 of 24 Posts

·
Guitarslinger
Joined
·
3,316 Posts
Discussion Starter #1
when clicking on a thread and I have 2 CPU's, it's doing it on both.
 

·
Poser Member # 99
Joined
·
17,151 Posts
I downloaded Google chrome like some of the others guys have and doing the forum on it . Now it zips right along no more freezing up and it doe's spell check for ya as your typing you can correct on the fly and I need a lot of help on that .
 

·
Registered
Joined
·
751 Posts
I downloaded Google chrome like some of the others guys have and doing the forum on it . Now it zips right along no more freezing up and it doe's spell check for ya as your typing you can correct on the fly and I need a lot of help on that .
Same here. I was really ticking me off. It seams like it started when the Honda add started at the top of the page.

I switched to Google Chrome, and it works fine now.
 

·
Nocturnal Ancestor
Joined
·
6,658 Posts
Mine was doing the same, I figured was my old laptop needed something.

I had googe chrome but I might have got rid of it somehow, off to check it out now!!

This was only site having that problem with???
 

·
Registered
Joined
·
5,402 Posts
Happened on both my desktop (win8) and laptop (win7). For me it was the latest update of Java. I disabled it or choose "no" when prompted to run it and no issues since.
 

·
Mississippi Cajun
Joined
·
24,009 Posts
Seems to be caused by the ad running on top of the posts. Whenever I get the one with the box in the middle of the Honda ad, I lock up, too. I guess that is the Honda people flipping off the Harley group.
 

·
Registered
Joined
·
1,167 Posts
yup same here too freeze im not switch to chrome dislike it firefox yes chrome noway
I don't care for chrome either, running it right now though and site running faster..it will pass, hope.

Had to run chrome for a while for youtube:blahblah:
 

·
MPG'S? Who gives a
Joined
·
9,925 Posts
I can't do sh*t about it at work. Stupid fuggin Honda ad.....Freezes mine up real bad. (Company server)

I hope they didn't sign a 5 year deal to have that ad on a Harley forum...:bluduh
 

·
Retired citizen
Joined
·
22,072 Posts
That Honda ad is gone from mine now ! Saddlemen ad has taken it's place.
 

·
Registered
Joined
·
365 Posts
forum has been markedly slow since July. Seems slower every visit. Many times discourages me from reading/posting everything I want to due to wait times in screen changes. hope something can b done to speed things up...
 

·
Fla Cajun
Joined
·
25,353 Posts
forum has been markedly slow since July. Seems slower every visit. Many times discourages me from reading/posting everything I want to due to wait times in screen changes. hope something can b done to speed things up...
Try google chrome....it seems to work pretty good.
 
1 - 20 of 24 Posts
Top