Harley Davidson Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4,925 Posts
Discussion Starter #1
A question with only a little complaining built in. I use a laptop to access this (and all other) forums. When I am moving around, it takes longer for pages to load, or finish loading after initial display. I access "new posts in last day". When I finish reading a post and hit the back arrow to see the next new post, the page shows quick enough but there is still background activity (as seen in the top left of my open tab). The list of posts will jump up and down, meaning stuff is being loaded. When I try to click on a post, often my cursor will be over something else when I hit the button, and I'm taken to one already seen or of no interest. Sometimes the background activity (noted in the top left) continues as long as I am reading a post. Is this adware being loaded, cookie information about me being harvested or what? The complaint is very minor, the curiosity is large. I'm aware that I'm now probably in the minority of computer users vs device users. This is not new, I think it's been happening since I joined, and only on this forum (or Host ). :feedback:
 

·
Registered
Joined
·
4,925 Posts
Discussion Starter #3
Windows 10. Firefox/Google/MSEdge all respond the same. I have more than 60% disc/memory/cpu available.
 

·
Registered
Joined
·
4,925 Posts
Discussion Starter #5
It's not a spinner, it is a small blue bar that goes left & right, tick, tock. When it stops, the motorcycle silhouette to the left of Harley Davidson Forums appears, and is still. I just came off of Facebook and noticed that it happens there also. A little tick,tock bar, then the F logo appears on the tab. Items on page jump up and down until everything is loaded, then stop and let me navigate again. It must be data being collected, but I don't have/get an abnormal amount of advertising. I have cookies turned off, except for sites that won't display until I click on their accept cookie policy banner. And it's not a real long time, between 10- 20 seconds. It's no real problem, just my curiosity as why here.
 

·
Administrator
Joined
·
405 Posts
Everything is loading pretty fast for me this morning. It is designed to load content first, so you can often see other actions still loading (in the status) bar after you get to the page.

Testing now, it seems to stop loading pretty quickly, but that process may take longer on slower internet connections.

I will keep an eye on it for a bit to see if there are any issues.
 

·
Registered
Joined
·
4,925 Posts
Discussion Starter #9
Thanks for the replies. I noticed today, that it sometimes happens on FB also. I'll consider this subject done and be happy with my minor irritant. :nerd
 
1 - 9 of 9 Posts
Top