Harley Davidson Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
751 Posts
Discussion Starter #1
So I got my 2013 FXDC out for the first time of the year yesterday. When I put her to sleep for the year last year I did notice it had a bit of vibration it never had before. When I got it out yesterday it was very noticeable. I could feel it in the pegs and bars.

It is definitely related to something connected to the engine. Later I'm going to go and make sure the engine mounts are tight. Anything else I should look for? Everything engine wise is stock.
 

·
Retired citizen
Joined
·
23,355 Posts
Did you happen to lose a battery bolt either last year or this ? Serious question.
 

·
Registered
Joined
·
751 Posts
Discussion Starter #4
Well after consulting with the manual it appears the front mount needs replaced. It states I need a minimum .030 clearance, and putting a feeler gauge in there I have to force it to go in. It should just slide through, but it is super tight.

One would think I could get more than two years and 13,000 miles out of a mount. Sadly it ran out of warranty in last October.

I'll install a new one, and hopefully it is all back to the normal smooth ride it once was.
 

·
Retired citizen
Joined
·
23,355 Posts
There's a video running around about adjusting the clearance on that motor mount. It involves removing metal from specific areas on the mount. I think there's also a MoCo bulletin on the procedure.
 

·
Registered
Joined
·
751 Posts
Discussion Starter #7
I did some research and apparently there is an issue with petroleum based products breaking down the rubber of the mount. Wish I would have known about said issue as I would have been mindful of making sure it was clean.

Doing a little search it appears the mount is around $135. I'm going to call my dealer tomorrow to see what they will do for me. I'm not expecting any freebies, but they always give me a good price on parts. Always better than what I can find online.

If there is a bulletin and they will fix it great. In any case it has to be fixed.
 

·
Registered
Joined
·
39,456 Posts
No polyurethane isolators for the Dyna bikes?
 

·
Registered
Joined
·
44 Posts
Hi: Check these site's out
Predator VCS
www.vibra-technics.com/
I never tried one of thier mount's but I think I am going to when
mine goes bad. I just realized one company is from from England
I would research better replacments, If you find any tell us about them.
Good luck
 

·
Registered
Joined
·
294 Posts
Thanks odie That looks interesting, not cheap though. My 13 dyna only has 10,000 on it. Guess it's my turn soon. She is sure smooth for now. I'd hate for her to start feeling like a BSA.
 

·
Registered
Joined
·
44 Posts
Hi: The price is too high for me also My 09 Lowrider has 15,000 on it
It rode ok before putting it away. Just for kicks I looked at my front mount and it has
Around ¼” of space between the rubber and the steel base. I called the dealer and they said
They would have to look at it . What do all of you, out there think?
Thanks for any input.
 

·
Registered
Joined
·
751 Posts
Discussion Starter #13
odie - the book says there is to be a minimum of .030 clearance. You are good.

I asked about a bulletin yesterday when at the dealer. No go. They said they had to replace a bunch of them in years past, but nothing in the last few years. I somewhat doubt that, but that is what they said.

In any case it is costing me $110 to fix it, and I have to install it myself.
 

·
Registered
Joined
·
3,498 Posts
If a new mount only lasts about 13-15,000 miles, then the Predator mount might be a deal.

If it lasts two-three times as long.
 

·
Registered
Joined
·
44 Posts
Hi: Found this video for changing a front mount on a 2004
the part number is the same on my 09
Hunt/Fish I don't understand where the .030 is measuered from
my gap is around 1/4" inch on the bottom not as much as this guys
can not see into the top because my oil cooler is in the way
It's a 59 min video you can fast forward thru alot of it.
https://www.youtube.com/watch?v=WLHxBuA2ELs
 
1 - 16 of 16 Posts
Top