Harley Davidson Forums banner

1 - 20 of 35 Posts

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #1
I rode the first serious miles since the catectomy yesterday. Pipes sound great. There's more decel popping, but I don't mind that.

That's not what this is about. I've got a bird chirping once I get up to speed it happens all the time but more pronounced when I hit a bump. At slow speeds, it only happens when I hit a bump.

I'm sure it's something rubbing. Sound like maybe a loose exhaust shield clamp against the shield. I grabbed each one and tried to rattle them but they all felt snug. By the time I got home after bedtime (great ride) I was too tired to break out the tools.

I assume its in the exhaust system since that's all I've done in the off season besides juices.

Any ideas?
 

·
Registered
Joined
·
3,173 Posts
I rode the first serious miles since the catectomy yesterday. Pipes sound great. There's more decel popping, but I don't mind that.

That's not what this is about. I've got a bird chirping once I get up to speed it happens all the time but more pronounced when I hit a bump. At slow speeds, it only happens when I hit a bump.

I'm sure it's something rubbing. Sound like maybe a loose exhaust shield clamp against the shield. I grabbed each one and tried to rattle them but they all felt snug. By the time I got home after bedtime (great ride) I was too tired to break out the tools.

I assume its in the exhaust system since that's all I've done in the off season besides juices.

Any ideas?
Bike has been idle - suspension?

Sent from Motorcycle.com Free App
 

·
Hit it she goes boom
Joined
·
5,114 Posts
Did ya pull your saddlebags when ya did the pipes? If so, check em, make sure they are tight, both screws locked my left one gets loose, makes this goofy sound.
 

·
MPG'S? Who gives a
Joined
·
9,925 Posts
Loose headpipe would cause that. As mentioned, could be the rubber, bag mounts too.
 

·
Pork Jockey
Joined
·
7,416 Posts
I rode the first serious miles since the catectomy yesterday. Pipes sound great. There's more decel popping, but I don't mind that.

That's not what this is about. I've got a bird chirping once I get up to speed it happens all the time but more pronounced when I hit a bump. At slow speeds, it only happens when I hit a bump.

I'm sure it's something rubbing. Sound like maybe a loose exhaust shield clamp against the shield. I grabbed each one and tried to rattle them but they all felt snug. By the time I got home after bedtime (great ride) I was too tired to break out the tools.

I assume its in the exhaust system since that's all I've done in the off season besides juices.

Any ideas?
Maestros of the kazoo must remain well-lubed in the off season, that's for sure!
 

·
Hit it she goes boom
Joined
·
5,114 Posts
Shoulda thought of this earlier.... do have condensation in your garage??:rofl:
 

·
Pork Jockey
Joined
·
7,416 Posts
Shoulda thought of this earlier.... do have condensation in your garage??:rofl:
Only when he plays his kazoo in there. Lot o' blow-hardin' goin' on, which'll tend to do it...
 

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #8

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #9
Did ya pull your saddlebags when ya did the pipes? If so, check em, make sure they are tight, both screws locked my left one gets loose, makes this goofy sound.
Yes I did. I'll check these. I'm pretty particular about them because they seem not secure enough for my taste, but I'll check again to be sure.
 

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #10
Loose headpipe would cause that. As mentioned, could be the rubber, bag mounts too.
After a couple hundred miles, it's time for me to re-torque the job again anyway in case something vibrated loose.
 

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #11
Shoulda thought of this earlier.... do have condensation in your garage??:rofl:
God help us. I hope Pipe doesn't see this.

Let it go, Gold. Let it go.
 

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #13
I can't tell. I need to be rolling 50 for it to be consistent. Plus, my pipes sound different so I'm getting used to that.

At first I thought it was my gremlin bell under my brake pedal, but that thing has never been loud enough to hear so I know it's not that.

My guess is a heat shield clamp.
 

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #16

·
Alberta Strong
Joined
·
4,478 Posts
Chief check your belt guard. Mine came loose last summer and it started like a bird chirping.
Found that one of the bolts rattled loose.
 

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #19
Good ideas, guys. Supposed to rain tomorrow and I'm not working so I should get some garage time. I'm going to work my way around the bike with the service manual and a torque wrench. I'll find it.

I'll let you know what I find.
 

·
Señor Member
Joined
·
19,667 Posts
Discussion Starter #20
Quick look over before hitting the road this morning. Found a loose heat shield clamp. Tightened. Whistle still there. I think I have a loose headpipe connector at the head. There was one that was too small an area to get a torque wrench into. I guessed on tightness. I suspect it needs another turn. Will hit it with a socket when I get to buddy's house.
 
1 - 20 of 35 Posts
Top