Harley Davidson Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
can you help i have a mini tacho installed.....it worked fine with the wire connected to pin 3
. i have now put a fuelpak between the ecm large connections and the pink wire in the pin 3 is still in the same connector but has now obviously been moved to its new position under the seat with the splitting of the large connector .....the tacho lights but has stopped working now that the fuelpak is fitted between the split ecm connector..Hope you all understand this description
cheers Bob In UK
__________________
God save The Queen
2007 FXDCI
 

·
Registered
Joined
·
39,564 Posts
Your description tells me you are getting power to the tach, you just need to find out why it is no longer recieving the tach signal.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
yes thank you.... i know that its receiving power ..... i have fiddled with the #3 pin and its wire and nothing......Could it have been irreparably damaged so as never to work again.....could it be that there is no connection between the #3 pins inside the fuelpak wiring so as there is no connection? does anyone know about the pins in the fuelpak Bob......
 

·
Registered
Joined
·
39,564 Posts
No I don't think it is irreparably damaged. I believe the fuelpack uses the tach signal in its operation. For some reason yours is not passing this signal thru to the tachometer. I'd get in touch with the manufacturer. I'm not sure if there is some setting that can turn off/on the signal pass thru, or that your fuelpak is faulty.
 
1 - 4 of 4 Posts
Top