Harley Davidson Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
I was flipping through the sensor data on my FP3 earlier today and noticed the throttle was only opening to 84%. I'm not sure about our Harleys, but on cars that usually isn't enough to get into WOT open loop settings.

I adjusted the throttle cable so it opens (barely) to 100% to avoid putting unnecessary stress on the cable. Is this normal, and is there a procedure for adjusting the throttle to 100% other than with the cable adjuster under the grip? Is 100% necessary or is 95% good enough for the computer to use WOT parameters?

Thanks,

Pete
 

·
Retired citizen
Joined
·
24,277 Posts
Try loosening the idle cable a bit after tightening the throttle cable.
 

·
Registered
Joined
·
28 Posts
I was flipping through the sensor data on my FP3 earlier today and noticed the throttle was only opening to 84%. I'm not sure about our Harleys, but on cars that usually isn't enough to get into WOT open loop settings.

I adjusted the throttle cable so it opens (barely) to 100% to avoid putting unnecessary stress on the cable. Is this normal, and is there a procedure for adjusting the throttle to 100% other than with the cable adjuster under the grip? Is 100% necessary or is 95% good enough for the computer to use WOT parameters?

Thanks,

Pete
Pete, I've never tuned a Harley but I have tuned many fuel injected vehicles. One thing they almost all had in common was the WOT reading. The WOT reading was less than 100% but combined with the idle opening was always 100%.

For example, if the initial idle opening was 13%, WOT would only reach 87%.
 
1 - 3 of 3 Posts
Top