Harley Davidson Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello guys, ive done a full stage 1 with the SE Heavy Breather and Bassani radial sweepers. i have that selected on the FP3 and to me it feels like its running fine however the Eng management light keeps coming on saying both cylinders are running rich. Ive done about 6 Autotune sessions flashing it at the end of each and the trouble code keeps coming back. worse than that the bike is really shitty to drive now and it keeps nearly stalling as i try to pull off. i can hear it misfiring and that it its just embarrassing to drive like this with everyone starring at you like its your first time on a bike. Any advice on what i should try next or just keep on trying to auto tune
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
it runs fine like that however the trouble code will reappear after 30mins or so of driving but it doesn't effect the performance. in auto tune trouble code appears after about 4 mins and applying the learned values doesn't seem to do anything.
Change the map to something else. Or put the original map back on and see what happens
 

·
Registered
Joined
·
705 Posts
Need more information, year and model of bike, how it was running before modifications. Are you clearing the codes after reading them and then taking the bike back out with 0 changes to see if the same code is produced again? When you are doing the record/ learning rides, the bike isn't fine tuned and many times will have issues until you make the recommended tuning changes and load the new tune into the system.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Need more information, year and model of bike, how it was running before modifications. Are you clearing the codes after reading them and then taking the bike back out with 0 changes to see if the same code is produced again? When you are doing the record/ learning rides, the bike isn't fine tuned and many times will have issues until you make the recommended tuning changes and load the new tune into the system.
I'm all sorted now mate i'll post how it was fixed at the end.

2018 iron 883, running well. yes i cleared all codes,yes, i flashed it 6 times with no luck, it just wouldn't stop over fuelling.

What i did to resolve it was message Vance and hines via my app on the FP3 and uploaded them my map and said it was running rich, they knew exactly what was up, tweeked the map and sent it back. I flashed my bike and POW, All is now well.

Excellent customer service from V&H replied to me instantly late on a Saturday night.
 
1 - 6 of 6 Posts
Top