Harley Davidson Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Took the new ultra out for a first ride today after getting it home from the dealer yesterday. After 30 mins had to turn back, as there was a low vibration through the bike around 35mph and above. Never went above 60mph, didn't lug or go over about 3200 rpm. But it felt like I was at the dentist, after getting off the bike my head was banging not a pleasant ride. It wasn't a hard vibration just a low unpleasant vibration. :banghead

So back to the title, I hope there is a problem, as I don't how I can ride the bike short distances never mind long road trips. Will take it back to the dealer on Monday, lets hope its simple...
 

·
Fat Guy on the Ultra
Joined
·
5,383 Posts
What yr? Mods, pipes etc? Depending on the pipes you may just be hearing/feeling the resonating of the exhaust. Other then that im clueless. Without more input.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #3
No mods at the moment its brand new, this was the first ride. Its straight from the dealer...To be honest, couldn't afford any mods after paying for the bike...:eek

Does it take time to settle in, I had no issue on my last bike when breaking that in. Seriously this was an unpleasant ride, made worse because I was so looking fwd to the first ride.
 

·
Acta Non Verba
Joined
·
2,093 Posts
I'm no touring bike rider but, I rode a couple of "13s a few weeks ago and neither one had any bad vibration once up to 2k rpm they were pretty smooth. The RG had a slight vibe in the right foot board, the SG was glassy.

sound like something is loose or rubbing the frame. I'd take it straight back to the dealer and mak'me fix it.
 

·
Fat Guy on the Ultra
Joined
·
5,383 Posts
Id take it back i got my 13 back in oct and no problems at all. Sounds like a tire outa balance maybe. Take it back and get them to fix it.
 

·
Registered
Joined
·
142 Posts
I do not know what causes it, but have seen it before. When I was first in the market for an Electra Glide the wife and I test rode a "new" demo bike. It had the same thing described by Telemark. I didn't like it. I had never ridden an EG before so figured that's just the way they were and pretty much wrote them off at that point. A few months later I was talked into another test ride on a different bike. That ride was smooth as silk. I wish I knew what caused the vibration on the first bike, but they all don't have that "feature".

Make them make it right.


Sent from Motorcycle.com Free App
 

·
Rider
Joined
·
1,541 Posts
At idle, mine will shake your teeth loose but the faster you go the smoother it rides. It's dangerous because if you're not watching the speedo you can't tell if you're going 50 or 85. The shaking is what they call a Milwaukee vibrator.

Sent from Motorcycle.com Free App
 

·
Mississippi Cajun
Joined
·
24,018 Posts
I have some vibration in mine from the engine at idle, but nothing that I'd consider problematic.
 

·
Registered
Joined
·
119 Posts
my 13 SG is very smooth. has been since new 4/13/13!
the 48 i traded in had alot of valve chatter at times(thats how i would describe it) it didnt do it all the time.

sorry to hear your having issues... i hope its a simple fix too as nothing worse than getting something like these new and it has an obnoxious little gremlin free of charge.
 

·
Registered
Joined
·
1,967 Posts
That's MoCo and their finest dealership's sloppy incompetence at its worse .
And to think they have the balls to ask a couple of hundred dollars to uncrate & professionally set up these expensive toys . What gall !
 

·
Registered
Joined
·
614 Posts
That's MoCo and their finest dealership's sloppy incompetence at its worse .
And to think they have the balls to ask a couple of hundred dollars to uncrate & professionally set up these expensive toys . What gall !
There should be nothing to set up. The bikes come complete from the factory. The only thing the dealer puts on is the windshield and antenna. At least thats what they told us when i went on the factory tour in York, PA.

Sent from Motorcycle.com Free App
 

·
Imperial Wizard...
Joined
·
4,956 Posts
Shouldn't pay freight charge either...that should be part of the price....don't pay freight on crap from walmart of Home Deport....
 

·
Registered
Joined
·
47 Posts
Discussion Starter #14
Didn't pay any extra, not that i know of anyhow. I got a few small items thrown in as well. Some cleaning products, a T shirt, charging adapter already fitted, and second number plate (thats another story). The Number plate holder on the back of the EG has passed European tests, however bloody number plate didn't fit. So a slightly smaller plate is being made for me and shipped to the dealer, he is paying those charges. He was annoyed as me and he took pictures to send to whoever in Europe. I have a European version of the EG, there are some minor differences, mainly to do with lights. Had to secure the number plate on with zip ties, ok for now.

I'm sure in a week or so, i will be back on here saying what a fantastic trip i have just had on a smooth EG with a fitted number plate. Glass half full, not empty..

Andy


Sent from Motorcycle.com Free App
 

·
Flat Land Redneck
Joined
·
2,765 Posts
Sorry to hear of your problem. It has to be very disappointing. I would take it back to the dealer. It should be enjoyable, not miserable. My 06 RK is smooth as glass at speed. Hope you get it straightened out so you can enjoy your new ride.
 

·
Registered
Joined
·
531 Posts
Definitely not normal. I got a new Ultra last September and no issues like that. It does vibrate a lot at idle, but as soon as I give it even a little throttle it smooths right out. Hope you get it taken care of soon.
 
1 - 16 of 16 Posts
Top