Harley Davidson Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
531 Posts
Discussion Starter #1
Can anybody help me out. I got the detachable tour-pak on my EG Ultra Limited and took the tour-pak off a while ago. I just put the tour-pak on a little bit ago and I thought for sure I'd remember where all the wire bundles go. I even took a picture, but now that I look at the picture I can't see this one in the picture.

I attached the picture although in the picture it looks a lot bigger than it really is. (yeah, I know -- that's what she said). It is a pretty small wire bundle w/connector.

I looked all over the place and don't see anywhere it connects to. I checked my turn signals, my brake lights, my running lights, my tour-pak lights, and everything seems to work. So I'm at a loss.

Thanks for any help. I guess I should label them or put stickers on them so I know what they each do.
 

Attachments

·
Eastbound and Down
Joined
·
94 Posts
Not sure, but on my bike I found a pigtail for hooking up a trickle charger in the winter.
 

·
Registered
Joined
·
531 Posts
Discussion Starter #5
The wire bundle is coming from the bike, not the Tour-pak.

I do have a pigtail for my battery-tender, but that's somewhere else, so that's not it.

I checked the rear speakers and they work fine.

I do have a secondary power port in the Tour-Pak, which I've never used. I just tried it and it doesn't work. So I wonder if that's what the wires are for. I looked all around and can't see where the wires would come out of the Tour-Pak either. So I'm kind of thinking that might be it unless anybody else has any better ideas. I had the dealer install the detachable tour-pak and they never mentioned anything about disabling the tear power port, so that's a bit irritating.

I appreciate the responses.
 

·
Registered
Joined
·
531 Posts
Discussion Starter #7
Here's a side shot of the wires. I slide the black casing over the wires down to see the colors of the wires.

One is black and the other one looks dark brown but either the bottom half is blue or it at least has a blue stripe running down it.

It's the two wires at the bottom of the picture, although they look white because of the flash. And because it's a close-up they look a lot bigger than they really are.
 

Attachments

·
Registered
Joined
·
7,340 Posts
I looked over my 2005 wiring diagrams in the manual. I didn't see a brown/Blue reference on any of the diagrams. There's a brown/gray and a brown/violet, but neither would be likely.

The solid black is always ground.

You could:

1. Forget about it

2. Use a voltage meter or test light to see if the brown/blue is 12V+. If so, is it always hot or only when switched (most likely) Pull the fuses and reset them one at time until you lose voltage on that wire. At least that will isolate it to a particular section. If you can get that far, you can probably figure it out.

It may not be anything to do with the tour-pak. There are almost always a few extra coupling floating around the harness for things that don't pertain to your bike. It could be a wire for something on the police bike or other touring model. You never know.
 

·
Village Idiot
Joined
·
2,300 Posts
May be wrong here, but it kind of looks like an accessory power plug. Use a multimeter and see if it is powered by the accessory switch, too.
 
1 - 11 of 11 Posts
Top