Harley Davidson Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
hi all need a little help. have a 2003 heritage softail went to take her out of storage. will not start, have spark,gas, plenty of cranking power lights are bright, every thing is normal except that she will not fire,not a burb, fart, spit, cough, choke , nothing. ran great before storage.she is on a tender, gas additive ,covered in a cold garage. no problems in the past. any help is much appreciated. thanks.
 

·
Banned
Joined
·
71 Posts
hi all need a little help. have a 2003 heritage softail went to take her out of storage. will not start, have spark,gas, plenty of cranking power lights are bright, every thing is normal except that she will not fire,not a burb, fart, spit, cough, choke , nothing. ran great before storage.she is on a tender, gas additive ,covered in a cold garage. no problems in the past. any help is much appreciated. thanks.
Kill switch "on"..?????
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #5 ·
thanks tandem it is appreciated. everything is on good cranking, gas, spark, . one question my scooter is up on a j&s jack now. it won't start does, this bike need to be on its kickstand? never had a problem on the kickstand. thanks.
 

·
Banned
Joined
·
71 Posts
kill switch is on wont crank with it off. my first thoughts. thanks.
Pull the seat, put your hand on the starter relay, see if you feel it click in. If not, you can swap it with the other relay to check it . Most times you can hear it click . They do get stuck at times when setting up long periods of time . I've rapped on them with the handle of a screwdriver to un-stick them several times .
 

·
Registered
Joined
·
1,967 Posts
I've seen a bad battery have nice bright H/L but not enough juice to start bike but it should have at least clicked once or twice . Bet one or more cables are loose .
Also try rocking bike back & forth in gear then try it .
 

·
Registered
Joined
·
1,971 Posts
when you say spark its turning over and you have spark at the plug?? or you just have good battery just asking if you have spark at the plug prime the plug dipping in lil gas or check the cylinder with wooden kitchen match and see if it goes whoosh that will tell you if gas is good and getting to combustion chamber could be bad fuel filter clogged or something simple like that 03 is carburetor ?? correct also let us know what the fix was please
 

·
Banned
Joined
·
71 Posts
to all the men trying to help me. it is greatly appreciated. I have plenty of cranking, gas spark, could it be crank positioning sensor?
Ok..motor turns over but won't start ??????


Try pulling airfilter and shooting a shot of starter fluid in it . if it pops or fires, then you have a fuel problem . If it don't do anything at all, you have a spark problem .
 

·
Registered
Joined
·
419 Posts
If she's got spark, fresh gas, and air, and she cranks over, she should fire up
or at least make a some noise, blow smoke, and maybe smell bad.

Try some ether starting fluid into the air filter while cranking.

How old is the gas? Have a strong enough spark?

Good luck!
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #14 ·
hey duckman, gas has stabilizer in it I agree it should make noise, blow smoke, did not have a problem last spring, fired up. I will try the starting fluid after work tomorrow thanks for all the ideas
 

·
Banned
Joined
·
71 Posts
sounds like a good idea webco I will try that after work tomorrow, since I don't have any fluid at home. yes it cranks does not fire at all.
Do you have a MoCo Service Manual yet ?

While you're out, pick up a set of plugs just for grins and giggles . You will need them at some point anyway .

After trying the starter fluid, if it still won't fire up, check for codes .

Sticky in Electrical forum : http://www.harley-davidsonforums.co...-big-twin-carb-efi-dtc-intructions-codes.html
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #16 ·
hey webco have the man, electronic diag, man put in a new set of plugs before I hit the net. I tried every thing that I could think of before I logged-on. again all help is GREATLY GREATLY APPRECIATED. thanks. iwill try everything tomorrow.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #18 ·
Update

my apologies for not letting anyone know what the fix was for my bike not starting. first got a real bad cold,second lost my job. I ordered parts from indy took almost a week. ordered a crank sensor, and a coil. replaced sensor first , scooter came to life ottasight. thanks to one and all who took their time for me and all their suggestions. that's what I love about this forum. bikers helping bikers ,be safe .
 

·
Outlaw Nipple Poster
Joined
·
2,872 Posts
my apologies for not letting anyone know what the fix was for my bike not starting. first got a real bad cold,second lost my job. I ordered parts from indy took almost a week. ordered a crank sensor, and a coil. replaced sensor first , scooter came to life ottasight. thanks to one and all who took their time for me and all their suggestions. that's what I love about this forum. bikers helping bikers ,be safe .
I think she was pissed you left her all alone for that long. :)

Glad you got 'her up and runnin.
 
1 - 19 of 19 Posts
Top